Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hey I'm having a few issues with Epsxe and Legend of Dragoon. I'm Having some sound issues such as some stuttering and being de-synced at times. My other issue is with Epsxe If I uncheck the enabled sound box, the emulator won't even attempt to read the disk.

I'm playing from a good condition NTSC-U original disk. My graphic settings are

Code:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 9800 GTX+/PCI/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 3
- Keep psx aspect ratio: on 
- No render-to-texture: on 

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on 
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on 
- Screen filtering: on 
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on  [00000001]
/CODE]

and check [URL="http://img200.imageshack.us/img200/5189/soundsettings.png"]here[/URL] for the sound settings.

Anyway I was also wondering is there a way to mute epsxe and or lower the volume?

Any help will be greatly appreciated, Thanks.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top