Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 · (Edited)
Nevermind

Gaaaaaaaah

So as I didn't explain before, the problem is with the Legend of Dragoon game (I'm plugging the CD directly) and it seems that every so often the game screen would go black (this time though I can hear background noise) and I can't do anything (like moving a character). The previous time this happened was during the opening video but this went well on subsequent tries.

I've had this happen before on a game called Alundra (although it was an ISO) but I usually fixed it by saving and loading from a save-state


Does this game have a history of problems with the ePSXe? Is it because I'm running from the CD-Rom directly or would it be because of my video configuration?

Configuration specs:

Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 965/963 Graphics Media Accelerator
OGL version: 1.5.0 - Build 7.14.10.1409

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]


Once again the problem seem to be fixed (I changed the texture)
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Once I got over the blank screen by changing textures, another one came and I got over it by loading the previous save-state which made it work.....

Now the battle is another thing, Once the character finished talking and started fighting the screen becomes "stuck", yep even the sound is stuck and it didn't work when I loaded the save-state

The biggest problem is that I can't save in the memory-card before this battle, any ideas?

Maybe I should try to play the game in another emulator? anyone played this game before on emulator?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Tried to look for any, haven't found any. I can't see even a slight one

Might be because I'm working on a laptop, however, I played FFVIII and other games directly from the CD before on the laptop
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
I changed it to

- Offscreen drawing: 3
- Framebuffer texture: 1

But the second battle (mini boss battle) got stuck in real-time :lol: (meaning that the enemy continues to run towards me infinitely)
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Make a image of the CD and try playing the game like that seems to me that disk reading is the actual problem, i got Legend of Dragoon and i haven't experience non of the problems above once.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top