Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hello :)

I'm having a bit of trouble with Legend of Dragoon, on ePSXe v 1.7.0.

Everything with the game is fine, except that the 2D backgrounds, such as towns, and the character portraits/words in the menu look extremely pixellated and low-quality. The 3-D graphics of the character sprites look fine, except that sometimes there is some clipping and parts of the characters bodies will pass through each other visibly.

I'm not sure if it's just my system/configuration right now, but last time I tried LoD with ePSXe 1.6.0 on my old computer, everything looked fine. I'm wondering if anyone knows how to get the 2-D graphics in Legend of Dragoon to display properly?

My system specs are:
Intel Core2 Quad @ 2.66 GHz
ATI Radeon HD 4870 with 512 MB VRam
4 GB of RAM
Windows XP Home, SP3

I'm using Pete's OpenGL 2.9.0.0 with these settings:



I'm running LoD from a .bin file.

Any help would be much appreciated!
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try using some of the texture filtering settings and/or play around with various OGL2 shaders. certain shaders can clean up the overall image that is being displayed a bit and lowering the resolution can sometimes reduce the pixelation to a degree as well depending on how far you drop it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi Jon, thanks for the recommendations. If I use any of the texture filtering options (1 through 6), the graphics become much worse. But I'll try using some of the OGL shaders, though. Do you know where I can find the files for it?
 

·
From Love and Limerence
Joined
·
6,574 Posts
If by "worse", you mean "blurrier", you have to live with it. You have to choose one or the other. Playstation games are 320x224, 320x240, or sometimes 640x480, so blowing them up to HD and beyond and expecting sharpness isn't going to happen. The 3-D may look better the higher you go, but the 2-D gets worse, so it's a tradeoff. I know you may not think 1280x1024 is that big, but it is compared to ~320x240. Take a 320x240 image, and zoom into it 4x (since 1280 is 4 times larger). Yeah, you'll see the same pixelation.

Here's what you can do to help.

1. Lower the resolution. This likely has the biggest effect overall.

2. Fullscreen smoothing. It will noticeably "blur" the image, everything, 2-D and 3-D, and smooth it out. Some people like it, and some don't.

3. Play with texture filtering. Since it's the 2-D you're wanting less pixelated, try a filtering level of 2 (and if you do, try Hi-Res textures at 2/strecthed, as well). Texture levels of 3 and 4 effect 3-D only.

4. Play with shader effects (i.e., increased smoothing, etc.).

By the way, you can turn off the GF4/WinXP option. You don't have a GeForce 4 card, so you don't need it. That option is a workaround for using a GeForce 4 in Windows XP with certain driver versions (older than 5x.xx I think).
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top