Next Generation Emulation banner
1 - 10 of 10 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My game crashes at the beginning when it starts.

Right when it says

''Sony Computer Entertainment Presents''

Anyone mind giving me some info on how to check my System Specs? I'm a bit new to PSX emulators, and it works for any other game as well.

It does the same thing on 1.6 like 1.7

Anybody can help?
 

· Registered
Joined
·
11 Posts
Check your specs? Google everest, and install.

Not sure if i can post links here.
 

· Registered
Joined
·
4 Posts
Running PSX 1.7

System Specs:
Windows: Windows NT6.0 (Build 6001) Service Pack 1
Internet Explorer: 8.0.6001.18241
Memory (RAM): 1013 MB
CPU Info: Intel(R) Pentium(R) Dual CPU E2160 @ 1.80GHz
CPU Speed: 1798.5 MHz
Sound card: Speakers (Realtek High Definiti
Display Adapters: Intel(R) G33/G31 Express Chipset Family | RDPDD Chained DD | RDP Encoder Mirror Driver
Monitors: 1
Screen Resolution: 1440 X 900 - 32 bit
Network: Network Present
Network Adapters: Realtek RTL8101E Family PCI-E Fast Ethernet NIC (NDIS 6.0) | Hamachi Network Interface
CD / DVD Drives: E: TSSTcorpCDDVDW TS-H653N
COM Ports: COM3
LPT Ports: NOT Present
Mouse: 3 Button Wheel Mouse Present
Hard Disks: C: 288.9GB | D: 9.2GB
Hard Disks - Free: C: 219.3GB | D: 899.2MB
USB Controllers: 5 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: Phoenix Technologies, LTD
Product Make: KJ384AA-ABA SR5410F
AC Power Status: OnLine
BIOS Info:
Time Zone: Eastern Standard Time
Battery: No Battery
Motherboard: MSI Boston
Modem: Not detected
:

Didn't use Everest cuz I couldn't find it in a few minutes though.

bump help.
 

· God of Douchebagness™
Joined
·
15,294 Posts
please do not bump your threads, just be patient and wait for others to respond like everybody else does.

anyway, are you playing from the disc or from an image? if you are playing from an image, try it from the disc instead. likewise, if you are playing from the disc, try making an image of it and run it that way. if neither work, check the disc on a real psx and make sure it actually works. it would also help if you post screenshots of the plugins you are using and how you have them configured.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Whoops srry.

Anyway, I have all the plugins configured at default except the video plugin which I switched to window mode.

Plugins:
Video: Pete's Open GL Driver 1.76
Sound: Eternal SPU Plugin 1.41
CDROM: ePSXe CDR WNT /W2K core 1.7.0.
Bio: Scph7502.bin

Oh and trying to play from an image.
One is a .iso file, another is a .cdz file, and a final one is a .bin file I think.
 

· Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Both of the methods do not work.
I'm guessing it might be the disk rather than the drivers but the file formats are different, and I've tried different ones for all I know. ><
 

· No sir, I don't like it.
Joined
·
7,022 Posts
Both of the methods do not work.
I'm guessing it might be the disk rather than the drivers but the file formats are different, and I've tried different ones for all I know. ><
???

Just re-dump your game discs using a program that can dump to bin/cue, bin/ccd/sub, or nrg.
 

· Registered
Joined
·
192 Posts
Here's how to backup your game.

Plugins:
Video: Pete's Open GL Driver 1.76
Sound: Eternal SPU Plugin 1.41
CDROM: ePSXe CDR WNT /W2K core 1.7.0.
Bio: Scph7502.bin
You might want to switch to D3D plugin since its an integrated Intel videocard , if the problem persists use the original disk and see it works with those.
I agree with strike; use Pete's D3D DX7 or DX6 video plugin. What is your video plugin configuration?
 

· Banned
Joined
·
35,081 Posts
CDZ images are unsupported by epsxe.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top