Next Generation Emulation banner

1 - 12 of 12 Posts

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #1
Is there any setting/plugin which gets rid of that annoying long sound before the battles? You can go insane...
 

·
Premium Member
Joined
·
21,977 Posts
im not really sure what you're talking about...i've never played this game. if it's part of the actual game then they're screwed. if it's a sound problem...well then try a different plugin. Eternal and Pete's Dsound are excellent.
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #3
I did try a couple, but nothing still fixes. Another thing i noticed is after that sound, the battle theme is out of sync. You could say the battle theme is 2 themes at the same time. Going into battle makes one of them slower and it just gets screwed, sound completety wrong.
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #5 (Edited)
Thanks a lot! Real nice now. Now that's called playing a game.

EditL Although, the problem still stays. As i enter battle the music is screwed, save with F1, close, reset load with F3 and done. But to correct it i have to do it everytime i go into battle! The setting dont really help...
 

·
Registered
Joined
·
378 Posts
I have this problem with sound too. I found that running with unnatural framerates (anything but 60) the battle music will get off when you return to normal. The magic voices are also unaffected by framerate increases. If you let the battle go on long enough, the music "restarts" and realigns itself.

Eternal 1.41
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #8
I tried with different plugins and settings but the music still gets wrong as the battle starts which slows the game overall, by 5 maybe even 10FPS. It's getting really annoying to load the state every battle... I tried different emus but still the same.
 

·
Is this thing on?
Joined
·
2,121 Posts
You cannot elimate this problem.
Like what I have said, it has this behaviour because its requires to recache data from the disc or image.

Besides, savestates are not a reliable way to save games.
Do it the usual way. Otherwise, you risk of corrupting the savestate and render the save useless.
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #10
Well, ok. I think i have found a way to make the sound normal.

In the graphic plugin (i use Pete's D3D 1.75) set a custom fps limit to 30, using eternal 1.41, use SPUasync, mode wait, buffer size 32. Try it, it works for me. Not too sure the fps to 30 is neeed by just in case.
 

·
KO'ed User
Joined
·
935 Posts
Discussion Starter #12
What ever the real speed is, it works. In the menu of the game, there's a timer including seconds, and it runs as it should. I done 60 the first time, and it was too fast...
 
1 - 12 of 12 Posts
Top