Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Well, this problem isn't really gamebreaking or anything. It goes like this. Every time I get into a battle and have one of my characters do an addition, the voices cut midway. Like if I complete Dart's Volcano, I hear him say "Volca--". It gets really annoying after a while. I tried switching the sound plug-ins, but it always ends up the same. So, is there a way to fix this? Or am I going to have to hold back on beating my laptop senseless and just bear with it?

P.S. Currently I'm using the Eternal SPU Lite plug-in.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what version of epsxe are you using and can you post a screenshot of how you have the spu plugin configured atm?
 

·
Registered
Joined
·
48 Posts
Mine did the same thing, but it wasn't that annoying. It only did it sometimes. I dealt with it. Beat the game yesterday I think it was.

What was really annoying was the fact that I had to mute the game any time I used dragoon magic because of how awful the sound quality was and how badly it scratched and would literally hurt my ears. It's my peops 1.9 plugin. I tried eternalspu and it sounded better except for that it sounded like there was a layer of recorded rice crispies cereal over the whole thing -- snaps, cracks, and pops everywhere.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
the sound issue you describe can usually be fixed by increasing the buffer size. i would still prefer to know exactly how you have everything set up though, as there could be other things that might cause problems.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
So far, I have the Eternal SPU Lite set on default. I'm using epsxe 1.7.0. I haven't touch it yet as I have two midterms to study for. I'm also not sure how to take a screenshot of my desktop. Someone teach me how?
 

·
Banned
Joined
·
23,263 Posts
use SPU ETernal 1.41 (lite is based off 1.4)
 
1 - 7 of 7 Posts
Top