Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Before I enter a battle when the battle swirl is supposed to happen (I have it turned off) the FPS takes a HUGE plunge. I'm using Pete's Open GL 1.75 and I have it set to "Fast" near the bottom. I already have the special game fixes enabled and I have the FPS limited to 60. I'm running this on a 3.0 GHZ machine, so I don't think that this is the issue. Thanks for the help.
 

·
Premium Member
Joined
·
3,093 Posts
The game's speed depends hugely on your graphics card, we need to know wich one are you using. Try setting Framebuffer textures to 0 and framebuffer access to 4.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
well with that you can use the Nice preset, even on OGL2 actually. also, try I-Chan's setting advice.

anyway, you're using a laptop. are you playing off the CD? it could be reading the CD and thus having to speed up, therefore producing a little stall...also, make sure all of your laptop's power saving features are turned off.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
I am running from a CD, is there a program that I can run to rip it to an ISO?

Edit: Made an ISO and the problem is fixed. Thanks for the advice.
 
1 - 5 of 5 Posts
Top