Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
The games seem to run great, but i can't get the sound to work in them, i've tried using multiple sound plugins but no luck, is it possible to play these games with sound? Thanks
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
under Config-->Sound do you have the first 3 boxes checked? also, i'd recommend Eternal 1.41, or Eternal Lite if you have a slow processor
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Well i guess these are just games that don't work with sound. Actually they have sound effects, but not the music. And yes i've tried all of what you said and more.
 

·
Is this thing on?
Joined
·
2,121 Posts
RPGer said:
Actually they have sound effects, but not the music.
I going to assume you are running off an ISO.
The ePSXe bulit-in function RUN ISO does not playback CDDA music.

Try using the Mooby2 CDR Plugin and mount the image. Ensure that the CDDA Volume is set to maximum in its config.

If not, running it off a CD will solve your problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I figured out how to get sound in the games, but i have to run the game from the actual game cd. Using cdrsapu cdr plugin, i simply changed the interface type to IOTCL and the music seems to be working a-ok.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
well, good to see you got it working, it's been a while but at least you have it.
 
1 - 7 of 7 Posts
Top