Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
In the upper screen there is a repeating flipping between the graphic of the game and a black screen, at a rate of 10-12 frames/sec.
Is it a problem that can be solved by frame skipping? Anyone has solved it?
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
No, some other games also have it although to a slightly lesser degree.
The only things you could try are if you have no$gba 2.6a then using NGZoom or NO$Zoomer to check if those addons fix it, or perhaps try changing the renderer in no$gba itself...if neither helps though then you either have to check if a different emu can do any better, live with it, or play the game on an real DS.
 

·
Registered
Joined
·
36 Posts
Those skippings only occur until you start the next battle (preparation phase does not count as starting). From there on you won't have those graphical issues till you return to the title screen (ergo leaving the game/battle) as far as I know. Maybe THAT causes the frame skipping-problems.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
A Quad is not neccessary Stranno, any Core2 processor with a high clockspeed will do. Remeber no$gba uses only one core.
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Yeah but if you imply your system is perfect it's basically a recommendation to buy it. What you should say is that it's perfect but it would basically be overkill as no$gba only uses one core so any high clocked Core2Duo dual core will do.
 

·
Registered
Joined
·
3 Posts
Ok, when I load the game (KITN) its like both the screens are the same but the bottom one is playing all choppy and the sound is ****ed up, anyone help?
Details: When I used no$zoomer with it, it still had the same effect as the first time I didn't use it
 

·
Hackin 'n Slashin
Joined
·
28,630 Posts
Then you most likely have no$gba 2.6 (not 2.6a which No$Zoomer requires but which is ethically unavailable as donations are down and have been for sometime) or you have not given No$Zoomer admin rights if using Vista (and perhaps 7?)
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top