Next Generation Emulation banner
1 - 17 of 17 Posts

·
Hopeless Optimist
Joined
·
3,089 Posts
3D-intensive games commonly have that problem. Try EX0, 3 or 5.
 

·
Banned
Joined
·
23,263 Posts
/me slaps smilley about.

EX5 is NOT for 3D Games, it is a 2D only optimisation, and will cause 3D games to run at half speed.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
*Ouch* ^.^
Actually, EX5 is the only thing that makes the battles in Bakugan Battle Brawlers and the ship-part of Zelda run at any decent speed for me. Both 3D-heavy, mind you.
 

·
Registered
Joined
·
2,614 Posts
Yes, and Zelda does run for me at real-speed with EX5. ;)
 

·
Banned
Joined
·
23,263 Posts
*Ouch* ^.^
Actually, EX5 is the only thing that makes the battles in Bakugan Battle Brawlers and the ship-part of Zelda run at any decent speed for me. Both 3D-heavy, mind you.
No it doesn't. the emulator lies.

the % shows 100 but it is in reality only running at 50% performance.

Check it our for yourselves, its like playing in slow motion.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
It is, but without EX5 it plays at 5% with heavy frame-skipping. It's still slo-mo, but I take what I can get.
 

·
Banned
Joined
·
23,263 Posts
try using Unlimited 50% instead, the biggest slowdown on nogba is caused by synching audio.
 

·
Hopeless Optimist
Joined
·
3,089 Posts
I tried both Unlimited 100% and 50%, both would give me noticable frameskips (75% and under) and stuttering audio, with and without EXs. Guess I'll stay with Realtime Auto and EX5, even if it's not meant for it. ;-)
 

·
Banned
Joined
·
23,263 Posts
really?

thats odd :\ the only mode that actually has frameskipping is Auto.
 

·
Registered
Joined
·
2,614 Posts
Try booting the ROM with Firmware. ;)
 

·
Registered
Joined
·
23 Posts
3D-intensive games commonly have that problem. Try EX0, 3 or 5.
based on my experience (i've beaten KH japanese version already)..enabling any of the ex option with KH makes cutscenes freeze at some point or when its about to end...however on some places and part of the game (like in olympus), the game runs pretty slow, but enabling ex 3 will fix it (just be sure to disable it before you complete the mission or else, if theres a cutscene to follow, it might freeze)... maybe im wrong, but thats what i've encountered with this game...
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top