Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
To make things short, certain parts tend to flicker such as the user interface (the portraits, health bar and commands) along with certain parts of the screen. I have no clue what causes this, as I have completed about half of the game before this even occurred. There is no frame rate drop while this happens, but it can become impossible to play, especially during boss fights when you have to rely on reaction commands which also flicker.
I am pretty certain that this is a pure graphics problem (rendering of something most likely)
The settings I use, and the others I tested are as follows:
Bios: European v02.00
Graphics: GSDX 890 (MSVC 15.00, SSE2) 0.1.14 (tested all others with no avail)
Sound: SPU2-X 1.1.0 (same here)
I've checked all settings in the advanced menu, the cpu menu and the graphics menu, with no success as of yet. If anyone has any ideas that would help, I'd be very grateful.
(Oh, and if anyone is wondering, both the bios and the game disk ARE fully legal)
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
What settings are you using for these plugins?

What are your computer specs?

Sounds like Z-fighting to me. If you're using GSDX9, enable Logarithmic Z, or just use GSDX10.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 · (Edited)
I already said that there are no framerate drops... and logarithmic z is always active otherwise I wouldn't be able to see the health bar :p

The settings are as follows:
Graphics
Renderer: Direct3D9 Hardware (tried the others, no use, and I'm using Windows XP Pro edition, so no DirectX 10)
Shader: I'm using 3.0, but I've tried the 2.0 variant. No difference
Interlacing: Keeping it at none, tried all
Aspect Ratio : 16:9
D3D Internal Resolution : 1024x1024, tried native, no change
NLOOP hack - always on
Enable TV-out - no
Texture Filtering -yes
Logarithmic Z - yes
Wait vsync - off (turned it on, no improvement in graphics and a massive drop in framerate)
Alpha Correction (FBA) - on (tried turning off, no effects)

Advanced settings: everything is to the far right, and all options are flagged. I experimented a bit, but achieved nothing.

CPU - No changes here, I keep the default options as anything else crashes any game I try.

Sound SPU2-X 1.1.0
Disabled effect processing, time stretching and audio expansion. I remembered that those settings crashed several games on cutscenes, so I disabled them.

Also, CPU usage rarely rises above 50%, and frame rate is always between 55 and 60, even when the screen starts flickering

Configuration:
CPU Intel C2D E8400 at 3.0Ghz (standard cooling)
Motherboard Gigabyte EP45-DS4
4GB DDR2 Ram, Geil Black Dragon model (I think it';s 1. something GHZ frequency, but damn me if I can remember the exact number now:))
Gigabyte Radeon 4850 with 512 GDDR3 Ram, 512-bit
Windows XP Professional Edition SP3
DirectX 9
And that's about it. Need any other info?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top