Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello to all, this is my first post and im sorry if some of my questions are nooby questions. Im using PCSX2 0.8. I was wondering if you can help me with this, when I use different versions of gsdx9, or gsmax and etc. instead of GSsoft plugin 0.9 which is the default gs plugin and put it on the plugins folder directory of the PCSX2, then i went to configure it, I noticed that the emu doesn't recognize the plugin I just add. What could have cause this? Maybe it has something to do with my directx. Is it required to have the latest version of it? like directx9c?...

I know that the gsdx9 doesnt support video cards below GeForce6 which makes the color messed up , I only have GeForce4 mx440 and im having problems with the colors. I want to ask if theres a way or if future updates will be able to fix this. Im saying this because I cannot afford those latest and expensive video cards, im just hoping if it is possible to fix this or in the future.

Im hoping for kind and immediate response, any help would be greatly appreciated. And I wanna say THANK YOU!!! to all the developers of PCSX2, thanks for your hard work and dedication to create such an emu to emulate Sony's beast. Keep up the good work guyz, eventhough the emu isn't 100% fully playable but it's progressing. More power and good luck. :thumb:
 

·
Registered
Joined
·
57 Posts
hi there,

There have been some changes in plugin system of pcsx2 in 0.8. so older plugins must be changed to work with it. use gsdx9 0,7 or 0,6. (or get the source and change the old ones ;-) )
 

·
PCSX2 Coder
Joined
·
10,122 Posts
gsmax and others will not work on pcsx2 0.8, altho people are using GSdx9 0.6 on it, so you should try that version.

the other plugins should work fine, thats kind of wierd, so i cant help you there, just try GSdx9 0.6 :)
 

·
Registered
Joined
·
3,630 Posts
I hope you read the configuration guide,which you didnt that blatantly states that gsmax/gstaris and other old plugin versions wont work cause of changed plugin specs.
This wont be fixed in the future,you can use 0.6 instead.This is because with such old hardware there is no point in trying to emulate the ps2 since it will never be even close to half speed.So support for older cards is dropped in favor of the new which will have the potential to run the ps2 at proper speeds
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
bositman said:
I hope you read the configuration guide,which you didnt that blatantly states that gsmax/gstaris and other old plugin versions wont work cause of changed plugin specs.
This wont be fixed in the future,you can use 0.6 instead.This is because with such old hardware there is no point in trying to emulate the ps2 since it will never be even close to half speed.So support for older cards is dropped in favor of the new which will have the potential to run the ps2 at proper speeds
Hello to all, thanks for your response I really appreciated it, Mr. bositman sorry if i didn't read the configuration guide very clearly. So do you mean that, i can use 0.6 instead? Would it be able to fix the mess up colors when using my hardware? I should give it a try,thank you. Is it required to have the latest version of directx?like directx9c?... :thumb:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
bositman said:
Yep you can use 0.6 instead...and yes you need the latest DirectX9c
Wow, like you said it worked! the mess up colors is now fixed, thank you very much, I really appreciated it. More power and God bless... :D
 
1 - 7 of 7 Posts
Top