Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
First my specs:
OS: Windows XP SP3
Graphics: NVIDIA GeForce 7900 GT/GTO (Pixel Shader 3.0 compatible)
Processor: Intel Core duo E8400 3.00
RAM: 2Gigs DDR2
Board: Intel Corporation DG41TY AAE47335-203

Now on to the problems

First problem is with GSDX. Im not sure what the terminology is but its not just character models, but a lot of places are like this.

Next is with ZeroGS KOSMOS. Graphics are fixed but now there is overbloom. (Tried all options, no luck)

These problems occur with both CD and iso file. Can anyone figure this out? I'm stumped.
Yes, I ripped the BIOS off of my PS2 and I own the game.

The 256 color option does not work for the ZeroGS overbloom. :/
 

·
Banned
Joined
·
35,081 Posts
grab the latest video drivers, and SVN release of pcsx2,
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Got the video drivers and tried the SVN release.
For ZeroGS: Did nothing but lower my FPS to 45~59 gameplay (and battles)
For GSdx9: Fixed most of the gliching...now theres a huge black something on the ground thats following me on the ground.
 

·
Banned
Joined
·
35,081 Posts
that would be geometry glitching, did you enable any VU hacks?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
that would be geometry glitching, did you enable any VU hacks?
I don't have any speed hacks on at all.
Also, my health bar is not showing up :/

edit: Played around a bit and got geometry glitching fixed....but now...I don't even know what to call this.
The battle menu's images are showing template outlines. Also grey patches on character models as well as...well, let the pictures talk.
 

·
Banned
Joined
·
35,081 Posts
make sure logarithmic z and alpha correction are enabled in gsdx.

ps, it would help us help you if you posted screenshots of the GSDX and, CPU and Speed hack pages.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 · (Edited)
make sure logarithmic z and alpha correction are enabled in gsdx.

ps, it would help us help you if you posted screenshots of the GSDX and, CPU and Speed hack pages.
I did some messing around and fixed it by deselecting show 8bit graphics. Somehow the missing textures popped back up and the menus are back to normal. oO
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top