Next Generation Emulation banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
tried using NO$gba 2.6a + NO$Zoomer 2.3.0.2, using all EX or not it can't work, emulated on DesMuMe 0.9.4

using a xenophobia fixed roms

anyone has solutions?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top