Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Well i was playing The Lost World: Jurassic Park, saving with savestates.

The last time i saved, the computer crashed.

Now i have this problem. The codes here (you cannot save game) are a DNA sequence with S,C,T,X buttons.

(They worked before, and i have jsut tikered with audio and video plugins, but i even put the default ones that didt gave problems)

I can only enter X,S. It makes the beep sound when you put one symbol in the bracket, put it doesnt appear on there. All keys work in the game, and i have changed seetings. It seems i can only 'write' two symbols at a time.
(with psxeven the keyboard worked, but i have problems there and im not accustomed to the default settings)

I think it may be that in the crash something changed in an archive. I erased the Emulator and put it again. The same settings i have remain!

I found a log archive from the emulator in a hidden windows folder called mlogs or something. i erased it to not avail.

Can someone help me?

Is there a way to restore the emulator as if newly installed?
 

·
Emulation to the max!
Joined
·
2,560 Posts
It could be that the frame is not clearing properly and so it is actually changing... you just can't see it. And to restore as if newly installed I believe all you have to do is delete everything and then download or ectract all the plugins and such back into the directory. Also try searching the registry as I'm not sure if it has any reg settings.
 

·
Premium Member
Joined
·
6,341 Posts
HKEY_CURRENT_USER\Software\Vision Thing\PSEmu Pro
The plugin settings are stored there. I also recommend not relying on savestates as stuff like this happens ;).
 
1 - 4 of 4 Posts
Top