Next Generation Emulation banner
1 - 4 of 4 Posts

· Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I want to play Castlevania - Symphony of the Night on pcsxr.

I bound the psx controller buttons to my keyboard including the start button but I can't bypass the first screen.
It tells me to press the start button.
I press the key that is bound to the start button but nothing happens.
I can't play the game like this.
What's wrong with pcsxr controllers?
 

· Registered
Joined
·
16 Posts
Discussion Starter · #3 · (Edited)
The problem I had was similar to what you described in this post. So I hope someone can come up with a solution here





I quitted PCSX-Reloaded forever and began using PCSX-Redux instead for good!

PCSX-Redux is the best PlayStation one emulator for both gamers and hackers.

Not only input keyboard and output video and audio are working and PlayStation one roms are playable but in addition to these the interface is much nicer and it includes Memory Observer, Breakpoints, Assembly, Memory Editors and much more! Even typing and running any Lua scripts! And let's don't forget about all the Map execution, Map byte reads, Map half reads, Map word reads, Map byte writes, Map half writes, Map word writes, Break on execution map, Break on byte read map, Break on half read map, Break on word read map, Break on byte write map, Break on half write map, Break on word write map checkboxes and the Clear maps button!

Best PlayStation one emulator for gamers only is DuckStation even though DuckStation features a Cheat Manager with both Cheat List and Memory Scanner and a CPU Debugger this is still not as good as what all PCSX-Redux offers for both gamers and hackers!
 

· Registered
Joined
·
2 Posts
i found such an guide to maybe fix that problem

1/ go in the Retroarch menui/gui/RGui (with "home/select"+Y by default depending of your controller)
2/ "Quick Menu" -> "Options" -> "Show other input settings "-> "on"
3/ quit and restart the game (not needed, just quit RetroArch menu and reopen it)
4/ RGui menu -> "Quick Menu" -> "Options" -> "Multitap 1" -> Off
5/ RGui menu -> "Quick Menu" -> "Options" -> "Multitap 2" -> Off
6/ RGui menu -> "Quick Menu" -> "Controls" -> Port 1 Controls" -> "Device Type" -> Dualshock
7/ (save the config and then) quit and restart the game

Give it try
 
1 - 4 of 4 Posts
Top