Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
I was testing "Typing of the date" and everything works perfectly until I need to enter "-" (the key between "0" and "=")
I have tried pressing other keys and none will match "-".
I have tried NullDC 1.6 and 1.03. Both behaves the same way.

I have tried Demul 0.48 and this key works though it won't recognise the "?" key.

I tried the game on a real dreamcast and a PCAT keyboard (with a PC-DC adaptor) and everything works.

I would think this is probably a problem with the plugins. Well, I don't think it is worthwhile to fix the problem just for this game but for accuracy's sake, should be addressed when the Emu Authors have time.

My setup:
CPU: P4 1.2G with 1GB RAM
Vidoe: Buildin Intel GMA 3100 (requires 3D-analyzer to work with 1.03)
Direct X: 9.0c
Plugins: standard NullDC plugins
maple bus port A - joystick + 2 VMUs
maple bus port B - keyboard
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top