Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi everyone

My PSone recently broke so i decided to try and use an emulator on my PC, i only play Gran Turismo 2 on it so its not worth buying a new one.

Anyway whenever i click run cdrom all i get is a black screen, ive searched the forum and read the posts i found containing this problem but i still cant fix it.

First of all here are my PC Specs

AMD Athlon 3200+
1 GB DDR 400
Radeon 9600 Pro 256 Mb DDR (latest drivers installed)
Pioneer DVD-RW DVR-108
Windows Xp Pro

ePSXe is as follows

ePSXe V1.6
Bios SCPH1001.BIN
Video Plugin Pete's OpenGL2 Driver 2.6
Sound Plugin Pete's DSound Audio Driver 1.15

Ill come to the cdrom plugin after, first of all if i run the bios i get the PSX boot screen , then the memory card screen. Also i hear the boot screen sounds when i run the bios. Im assuming the Bios/Video and sound are all ok because of this.

Now the cdrom plugin ive tried a few different ones with alot of configs and they all give me the black screen, below is a few ive tried

SaPu's CD-ROM Plugin 1.0 > setting on auto configure > black screen
SaPu's CD-ROM Plugin 1.0 > All different configurations >black screen
ePSXe CDR WNT/W2K core 1.5.2. > All diff configs >black screen
P.E.Op.S. CDR Driver 1.4 > using this driver causes ePSXe to crash
ePSXe CDR ASPI core 1.5.2. > All diff configs > black screen

Ive seen on the forums a few people suggested using an ISO, i created an ISO of the GT2:Simulation Disc using alcohol, settings where as "playstation" and it created 3 files
GRANTURISMO2.ccd > 788 bytes (when i hold the mouse over it)
GRANTURISMO2.img > 659 Mb
GRANTURISMO2.sub > 26.9 Mb

When i select run iso and select the image i get a black screen
If i use Mooby2 cd disk image driver 2.8 i still get the black screen

I also checked my ASPI layers and they are upto date, version 4.71.2

Last bit of info is the GT2:Simulation disc itself, when i put it in my DVD drive on PC and open it up these are the files in there:

FAULTY.PSX
GT2.OVL
GT2.VOL
MUSIC.DAT
SCUS_944.88
SYSTEM

Whats this FAULTY.PSX file? There are no marks on the disk and it played fine in my PSOne, it is an original disc and i dont have any others to try just this game.

I hope someone can help me out here, if any more info is needed plz just ask

Thanks
 

·
Registered
Joined
·
8 Posts
Discussion Starter #2
Ok i read a few more posts and some people suggested that this may be caused by it being a PAL versin of GT2, so i got hold of a NTSC game "Final Fantasy Tactics" and this works ok.

So does ePSXe not work with PAL games ?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Hope this is the info you asked for:

------------------------------------------------

Video Plugin:

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 x86/MMX/3DNow!/SSE

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 0
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

----------------------------------------------------------------

Sound Config

Plugin: Petes DSound PSX SPU Audio Driver
Settings: Volume > Medium
XA music >Enable XA playing and change XA speed are both ticked
Misc > 1:High compatibility mode
SPU IRQ and Enable developer debug mode are both unticked

----------------------------------------------------------

Cdrom Config

Plugin: SaPu's CD-ROM Plugin 1.0
Settings: Drive selection > D: My DVDRW drive
Interface type > Auto
Read Mode > Auto
Cache level > 3-enabled, prefetch with async reads
Cache size > 8-Medium
Track ISO9660 File System is ticked

Heres some screenshots of the plugin configs
http://img.photobucket.com/albums/v98/jamespond007/Plugins/Cdromplugin.jpg
http://img.photobucket.com/albums/v98/jamespond007/Plugins/Soundplugin.jpg
http://img.photobucket.com/albums/v98/jamespond007/Plugins/Videoplugin.jpg
 

·
Is this thing on?
Joined
·
2,121 Posts
It is located in your ePSXe GUI menus.
The moment you start ePSXe, navigate the menus and you should be able to find that ePSXe is able to FORCE itself into PAL or NTSC mode. Do that.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #8
Nope still showing a black screen, just borrowed crash bash of a friend and that gives me a black screen too, that is also a PAL game. Ive tried all the different options but for some reason i cant play PAL games just NTSC :hdbash:
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Ok ive tried 6 different original games in PAL format and none worked, ive also tried 3 NTSC original games and they worked fine, forcing it into PAL doesnt work, anyone have any ideas ?
 

·
Is this thing on?
Joined
·
2,121 Posts
Hmmm...ok.
Obtain the P.E.O.p.S CDR Plugin on my sigature below and try creating PPF patches for it.

I suspect the cause of this is most probably your DVD-RW drive.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
P.E.O.p.S CDR Plugin

When using this plugin ePSXe crashes all the time i cant even configure it, when ever i change an option it just crashes. I thought i might of got a corrupt download of ePSXe, but i downloaded everything again deleted all the old registry entries, but nothing changed , still get that black screen. I dont think its my DVDRW drive as ive created ISOs and they give me the same problem, ive tried mounting the ISOs using alcohol and deamon, ive also tried using the ISOs with Mooby2 cd disk image driver 2.8 but still that damn black screen.
 

·
Is this thing on?
Joined
·
2,121 Posts
Hmmm....I think I know why.
Check your BIOS revision - its scph1001.bin.

PAL games run on the European version of the PSX which is scph7502.bin.
 

·
Premium Member
Joined
·
3,093 Posts
That's not exactly true. scph1001.bin can play PAL games as well, however 7502 might be more compatible on a few certain games. Anyway, as the only bios file you can use legally is the one dumped from your own console, i guess you are stuck with that ([size=-2]so don't ask for a bios file here :p [/size]). Anyway, you are forcing an NTSC refresh rate and trying to play PAL games; though it should work anyway, it's not a bright idea. Either put it to 50 fps when playing PAL games, or set it to autodetect. Hopefully that will make a difference (long shot, i know).
 
1 - 13 of 13 Posts
Top