Next Generation Emulation banner

1 - 15 of 15 Posts

·
Key To The Universe
Joined
·
2,712 Posts
Tell us your specs, and what kind of error is happening.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Yup the colors is wrong...Kazzuya if you are lookin at this, please look into the problem.
 

·
Registered
Joined
·
40 Posts
KazSoft GPU Plugin 1.7

Ehe.. it's easier to check my own msg board, but I come here too.

About the problem.. I have three questions:

1) Does it do the same in full-screen ?
2) What's your desktop color depth ? (15/16, 24, 32 bits)
3) Does the same problem appear even with other color depth settings for the desktop ?

Thank you

baubau
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
Wow!! I can't believe it!! Hm.........I have never seen you posted in this forum before:emb: :emb:
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
Re: KazSoft GPU Plugin 1.7

Originally posted by kazzuya
Ehe.. it's easier to check my own msg board, but I come here too.

About the problem.. I have three questions:

1) Does it do the same in full-screen ?
2) What's your desktop color depth ? (15/16, 24, 32 bits)
3) Does the same problem appear even with other color depth settings for the desktop ?

Thank you

baubau
Answers to the three questions:
1) Yes
2) 16 bits
3) Yes (tried 32 bits and even 256 colors)

Does this happen to other users? If no, then something is wrong with my driver or graphix card.
 

·
Key To The Universe
Joined
·
2,712 Posts
Originally posted by Bahamut_Zero
Wow!! I can't believe it!! Hm.........I have never seen you posted in this forum before:emb: :emb:
And he is a member since July
 

·
Registered
Joined
·
5,442 Posts
The problem doesnt happen to me.16 bit colours, fullscreen or windowed no matter what settings I use.

Only one question to Kazzuya -It still shows version no. 1.6 so I want to make sure its the newer version I am using , should I try to delete the registry key first and again configure the plugin or it makes no difference?
 

·
Registered
Joined
·
40 Posts
The Green Bug

Yes I'm a proud member of this exclusive club since July 2001. And I've already written 6 messages (when ?!).
Anyhow, the plugin distributed from my website shows as 1.7.
I corrected that the day after the first release and quietly posted the new version trying not to make a big deal of it (and a big clown of myself !).

Now, colors being wrongly green is a real mystery. Especially if that happens in all resolutions.
PC cards sometimes have BGR resolution instead of RGB and therefore blue and red can be exchanged, but green is supposed to be always there in the middle of the data for each pixel.

Perhaps it's a matter of simple GPU emulation instead, but in that case the problem should happen to everybody regardless of the graphic card used.
Which game is that anyway ?

Thank you,
baubau
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
so kazzuya, I have this new plugin of yours (bad english I know) andd I see Funny that when I get out of the Gpu I mean from epsxe whit the fps display and return it don´t show more that fps display, and in contrarie case when I´m whit fps display off then exit, then return, it is whit fps display on, and I think is so disturbing be changing the display everytime I go out
ehh... can you understand me?
(bad english I know:) )
 
1 - 15 of 15 Posts
Top