Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
hello everyone as you can see i let my dear xp os sleep in slumber while i =m playing with my brand new os vista. the problem is that vista has many programs hogs the ram and the cpu. im pretty sure someone out there has a rig with vista on and there games are flying quicker than the speed of light.

also here's my system specs

os windows vista
ram 2 gigs
mobo asus
video geforce 9800gtx+ oc 512 GDDR3
cpu athlon amd 4200 x2 oc to 3.5 ghz
 

·
Foundry/Foundation
Joined
·
11,728 Posts
-keep superfecth enabled, it'll seem to load like forever but it actually makes things start faster over time.
-you can disable readyboost, it's quite useless.
-make sure windows defender doesn't randomly start scanning
-get the latest directx update and some recent nvidia drivers (whql ones will do, but you can experiment with newer ones if you want)
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
-keep superfecth enabled, it'll seem to load like forever but it actually makes things start faster over time.
-you can disable readyboost, it's quite useless.
-make sure windows defender doesn't randomly start scanning
-get the latest directx update and some recent nvidia drivers (whql ones will do, but you can experiment with newer ones if you want)
thanks mate and a question how good does vista run your games
 

·
Snuff the rooster
Joined
·
87 Posts
Um,I don't know what superfecth is.Ok,if you cant run a game on Vista that you previously could in XP,do the following.Right click the icon of the game,go to property's,Compatibility tab, check the box beside the drop down menu and select the "run in compatibility mode for XP sp2". I don't have to do it on all games but if one doesnt run then that is a good procedure to follow.
 

·
The one and only
Joined
·
3,660 Posts
Upgrade to windows 7, much better :)
 

·
Foundry/Foundation
Joined
·
11,728 Posts
Superfetch can be disabled or enabled through services if I'm not mistaken though I can't remember if it's enabled or not by default.
it's enabled by default.
some people turn it off though, especially because initially it seem to drag things down (especially when you have to install a lot of software). It's also very frequently accessing the HD, giving the illusion it's slower, but it's actually faster after running it for a little while.
 

·
Banned
Joined
·
23,263 Posts
set superfetch to delayed start! :p
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top