Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Ah. I finally got my ff9 cds back. pal, uk version.

So, I made a bin file, patched it and started it with epsxe. Wonderful, it worked. I skipped the trainer, saw a nice pre-intro-movie, and got to the selection screen where one can choose "new game" or "continue". But no longer. Selecting new game has so far yielded me innumerable crashes and one glimpse of the actual intro. I have no idea exactly what is going wrong, but the entrie emulator crashes with the following message in the dos window:

Opcode 17 UNK (PC 000801fc) (7805,90)

The two final numbers differ from time to time, but the "PC 000801fc" part remains the same.

I've tried shutting off the fmv's, music, switched to the soft renderer and yet to no avail. The emulator crashes at the very same place all the time.

What causes this, how to circumvent it?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top