Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,208 Posts
Discussion Starter #1
I know it's not a problem which has to be here. But I don't know where else I to go.
The Prob is: Everytime I use OpenGL (and that's very often cos Pete's OGL is the only Plugin really working for me) my Monitor switches to 60 Hz. That's pretty annoying and hurts my eyes. I know that is because I'm using Win2k. I heard about fix for that for NVidia cards. But I have a Rag128. Is anybody knowing such a fix?
 

·
Registered
Joined
·
2,853 Posts
Just a guess... your desktop resolution and color depth must be different from the resolution and color depth settings in the OpenGL plugin right?

If that's the case, try this. Change your desktop settings to match the OpenGL settings. Then bump up the refresh rate. Apply the settings. Then revert back to your regular desktop settings. Then run ePSXe. I have a GeForce2MX, and this is what I have to do everytime I install a new driver.
 

·
Registered
Joined
·
265 Posts
You can use Powerstrip to force different refresh rates at different resolutions. I had the same problem, and it seems most win2k users do.
 
1 - 7 of 7 Posts
Top