Next Generation Emulation banner
21 - 33 of 33 Posts

·
Registered
Joined
·
900 Posts
Originally posted by leiche


and i thought i mentioned that fpse ain´t working with me,
it´s just producing bluescreens like hell. :*(

found and tried something called adripsx, but i couldn´t find no gamepad plugin for that thing :(
Sorry about that I should have read more carefully. I'm thinking of buying the game in a month or so and If you still need help getting by that point let me know then.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #22 ·
Well seems here are 3 or 4 people waiting for a solution.
*g*

There must be a way.... or am i wrong?

@ebola : probably we'll still be here when you get it :)
 

·
Registered
Joined
·
5 Posts
There is a solution, like someone said earilier, you have to save the game before you go into click, and then load up fpse with that memcard image. Play through that section with just the keyboard (not that hard folks, no battles, etc) then save as soon as you leave click. I dont know of any other way to do it.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #25 ·
Alright

I did it!
I played over the Scene with FPSE, although I crashed my system 4 or 5 times trying to get FPSE working.... :-(

I attach the File where I saved my game, directly AFTER the two Movies.

Everybody feel free to use it!

And thanks everyone for the help
 

·
Emu author
Joined
·
1,488 Posts
Just to let you guys know.. there are at least three times where this happens. The first time, as you already know, after Clik's destroyed. The second time when Leon prepares to use the Lacour Hope. The third time when the Ten Wise Men prepare to fire their final shot at the Calnus. I've gotten past all three by using FPSE, but the third time FPSE kinda died afterwards and I haven't bothered trying again yet. I'll update if I find this happening again. The ending has a lot of MDEC so there's a good chance it'll happen there.. other than that I don't think there's any more MDEC until then.

- Exo
 

·
Registered
Joined
·
15 Posts
could someone who made fpse work play the scene for me please?
or help me getting fpse started?
_____________________________________________________

Kind of late responding to this but I finally got FPSE to work by going to hw settings and checking the box underneath the bio that says "Emulate Console I/O" and I'm using the scph1001 bio. If you have already done that than I don't know. All I could suggest is trying to configure your plug-ins differently. Hope you get it working.
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #32 ·
I posted my Savestate above
Feel Free to use it.

Some Advice for Fpse Configuration:
If you are playing isos get an Iso Emulator, Epsxe has it automatically, Fpse not.

Be careful with the configuration, Fpse runs much more unstable than Epsxe, i crashed my system nearly a dozen times trying to get it working.

You also have to make some special configs to make , depending of what Cpu you use (intel, Amd, old-Amd)
Just try, there is no masterway of configuration.
(And I don't have much knowledge of Fpse either :) )
 

·
Registered
Joined
·
15 Posts
It is still possible to play iso's on FPSE though, but you have to have Deamon tools. The configuration of FPSE is a little tough, but once you get the hang of it you can get FPSE running quite effectivly. I had the same problem with the system crashing or FPSE crashing everytime I started it up. The only problem I have with FPSE now is the mdec bug where all the mdec's are played in blue and black. I still haven't figured out how to fix that one.:D
 
21 - 33 of 33 Posts
Top