Next Generation Emulation banner
1 - 20 of 33 Posts

·
Registered
Joined
·
349 Posts
Discussion Starter · #1 ·
So since nobody can tell me how to get past this DARN movie sequence, can someone maybe PLAY past it?

The attached file is the zipped memcard with the savegame, unfortunately you still have to run into town talk to some children and the captain in the southern part of town and then go through the two video sequences.
Surely takes about... well 3mins or so
:)

The save is from the german version of Star Ocean 2, but it probably will also work with the english (or whatever) version.


Hope someone still has this game.

Thanks

Rubicant
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #5 · (Edited)
Unfortunately many of the translated games are translated by foreigners who speak german perfectly -- but not naturally...

So some phrases which are generally correct,just don't sound good.

The worst example for this is the Final Fantasy 7 Translation.

It totally sucks...

:-(

I myself prefer playing the original versions.
 

·
Registered
Joined
·
900 Posts
Originally posted by Rubicant
Unfortunately many of the translated games are translated by foreigners who speak german perfectly -- but not naturally...

So some phrases which are generally correct,just don't sound good.

The worst example for this is the Final Fantasy 7 Translation.

It totally sucks...

:-(

I myself prefer playing the original versions.
Yea but you have to love snk english. Its kind of like a bad godzilla movie. Those guys smoke too much crack.
 

·
Lost in Time
Joined
·
2,289 Posts
Well, I think here in Brazil, we have some of the bests actors for translating movies in the world, but for games, the ones we have suck big time... :(
At least, we still have the number one on tennis! :)
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #8 ·
It entirely depends if the game company hires professional actors-
then the translation quality is very good.

The only other good translation i found so far is the one deJap did on Final Fantasy IV
(its the best, far better than the one Square made for the psx).

So i Guess you either take professionals or people who REALLY are insiders and addicted to this style of game/story.


Oh... and maybe... to get back tro trhe topic..

Could anyone play over this stupid movie yet?
I really want to go on playing.
:)
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #10 ·
I heared more people complain about this...

...but is there a solution or not?

And IF why the hell does nobody tell me?

*g*

Oh well... 3 days waiting to play on... guess this gets on my nerves...
 

·
Registered
Joined
·
349 Posts
Discussion Starter · #12 ·
I tried ...

but it didn`t work.... that`s why i wanted someone to play over the scene...


I don`t know why, but disabling the movies didn`t help the slightest...
 

·
Registered
Joined
·
4 Posts
got the same problem, safed the game 10 sec before the movie.
found something on another site, it said to disable Mdecs, but i haven´t got that option in the display menu. :(
another way would be to play this movie part with fpse, but that emulator won´t work with me. :(

that´s the file, someone know´s what to do with that mdecs thing?
http://www.dog-clan.net/epsxe000.zip
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Rubicant
The only other good translation i found so far is the one deJap did on Final Fantasy IV (its the best, far better than the one Square made for the psx).
It was J2E who did it, not Dejap. And yes, it's one of the best translations I've ever seen.

[]s Badaro
 

·
Registered
Joined
·
4 Posts
Originally posted by ebola
whenever i get stuck i try other emulators to get by the trouble point.
try fpse to get by the scene, save your game and then load it back up in epsxe.
and i thought i mentioned that fpse ain´t working with me,
it´s just producing bluescreens like hell. :*(

found and tried something called adripsx, but i couldn´t find no gamepad plugin for that thing :(
 

·
Lost in Time
Joined
·
2,289 Posts
You can try to disable mdecs on the command line.
Start ePSXe like this:
Click on Start, then Run, in the open box type the path to ePSXe like this->c:\games\epsxe.exe -nomdecs (change to the appropriate path, but don't forget the -nomdecs switch)
or you can try disabling MDEC Timing, the switch is -nomdectiming or try both
 
1 - 20 of 33 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top