Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hello there,
I'm trying to run Jurassic Park: Lost world.
Everything seems to be ok except that - i dont have sound in movies.
and the CD audio is not played.
I tried to play in cd player on PC, there is music.
The sound FX in the game work fine.

Tried Pete's DSound Audio Driver with default settings. Enabled CDDA sound as well. nothing.

ASPI is present on computer.

What can it be?

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
KanedA said:
cable from your cdrom is connected to the soundcard?
yes it is connected. I can play the music in Winamp or Windows Media, and I can control CD volume while it plays. So it is definitely connected.
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
ed_psx said:
yes it is connected. I can play the music in Winamp or Windows Media, and I can control CD volume while it plays. So it is definitely connected.
I'm not shure... but, I play audio cd with winamp... but my cable is not connected :) you'd better check that :)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Well i'm happy to announce that i followed your advice and turned on XA and so on. and there's the sound in video now :)
But there's no CD sound. the tracks are on cd, i can play them. Cable from CD rom is connected to soundcard...
will keep trying :)
thanks
 

·
Administrator
Joined
·
8,200 Posts
ed_psx said:
Well i'm happy to announce that i followed your advice and turned on XA and so on. and there's the sound in video now :)
But there's no CD sound. the tracks are on cd, i can play them. Cable from CD rom is connected to soundcard...
will keep trying :)
thanks
the first three checkbox should be enabled in the sound configuration. if that doesnt work, try searching around i do think there are similor threads to your problem
 
1 - 7 of 7 Posts
Top