Next Generation Emulation banner
1 - 20 of 21 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello,
Jario64 now has audio. I finally finished up the audio plugin for Jario64 and have posted a new download link and sourcecode on the Jario64 site. Also new on the site is a downloadable binary package in addition to the webstart launch. Also included in this version of Jario64 are a few minor performance speedups.
Dooglamoo Studios - Jario 64
Thanks.

Jason LaDere
Dooglamoo Studios
Dooglamoo Studios - Welcome to Dooglamoo!
 

·
No$gba Philosopher
Joined
·
548 Posts
Congrats!
 

·
AKA snkmad
Joined
·
4,030 Posts
Hello,
Jario64 now has audio. I finally finished up the audio plugin for Jario64 and have posted a new download link and sourcecode on the Jario64 site. Also new on the site is a downloadable binary package in addition to the webstart launch. Also included in this version of Jario64 are a few minor performance speedups.
Dooglamoo Studios - Jario 64
Thanks.

Jason LaDere
Dooglamoo Studios
Dooglamoo Studios - Welcome to Dooglamoo!
He already posted.
EDIT:
I tried both Jario64.bat and Jario64_Server_JVM.bat and none worked for me, where the weblaunch did the trick. The game was Zelda OOT.
Running Win7 X64 and Java:
java version "1.6.0_16"
Java(TM) SE Runtime Environment (build 1.6.0_16-b01)
Java HotSpot(TM) 64-Bit Server VM (build 14.2-b01, mixed mode)

The result was the same.
 

·
Registered
Joined
·
5,350 Posts
He already posted.
EDIT:
I tried both Jario64.bat and Jario64_Server_JVM.bat and none worked for me, where the weblaunch did the trick. The game was Zelda OOT.
Running Win7 X64 and Java:
java version "1.6.0_16"
Java(TM) SE Runtime Environment (build 1.6.0_16-b01)
Java HotSpot(TM) 64-Bit Server VM (build 14.2-b01, mixed mode)

The result was the same.
Did you restart your computer first ?
 

·
Registered
Joined
·
146 Posts
same here with mad, maybe ati driver fault anyone can confirm??
 

·
AKA snkmad
Joined
·
4,030 Posts
Restart my computer for what?
Only because i unzipped a file?
 

·
Registered
Joined
·
146 Posts
no mad it's not restart related problem, likely ati related problem
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #10 · (Edited)
Sorry, wrong plugins used in Jario64winportable.zip

In the Jario64winportable.zip, I had the basic plugins specified in the plugins.properties file instead of the game plugins. This is now fixed. You can re-download the zip package or in the plugins.properties file you already have from the zip package just change these lines:

#GFX_PLUGIN=gln64j.GLN64jPlugin
GFX_PLUGIN=cfb.CFBPlugin
#AUDIO_PLUGIN=aziaudio.AziAudioPlugin
AUDIO_PLUGIN=basicaudio.BasicAudioPlugin

to:

GFX_PLUGIN=gln64j.GLN64jPlugin
#GFX_PLUGIN=cfb.CFBPlugin
AUDIO_PLUGIN=aziaudio.AziAudioPlugin
#AUDIO_PLUGIN=basicaudio.BasicAudioPlugin

Then you will be using the correct plugins for playing games.
The other plugins are for running demos and tests.

Sorry for the mixup.

Jason LaDere
Dooglamoo Studios - Welcome to Dooglamoo!
 

·
AKA snkmad
Joined
·
4,030 Posts
Now i get a NullPointerException.
 

·
Registered
Joined
·
5,350 Posts
Thanks. It works fine for me. :)
 

·
Registered
Joined
·
146 Posts
same here with mad just "NullPointerException"

i just notice @site??? its use windows 64bit (i using 32bit)
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top