Next Generation Emulation banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,830 Posts
Discussion Starter · #1 ·
Like I said, I've been playing on epsxe for a few months now, so I think I've got AdriPSX configured correctly. It only gives me a blank screen though.:( I've tried PSX CDs, and ISO. I downloaded the installer with all the plugs, so I've tried Barrett&Kazzuya, Tratax, and some other aspi drivers to no avail. And I configured everything else the same as epsxe. Oh and I noticed that some games only work without that static thingy enabled, but that didn't help either.
Oh well, here are my specs:
Celeron 600 @ 900mhz
128Mb
TNT2 ultra

Games I tried on CD: bushido blade2, Tenchu2, Gran Turismo 2
and I tried Syphon Filter 2 on ISO

If I need to give any more info just reply & ask. I would love to get another great emu running.
 
G

·
I deleted the registry settings, reinstalled, set it up just like ePSXe, and it works fine for me. I don't know what I am doing that is different. I'll play some more Darkstone on it and post some screen shots. If I knew how you guys were trying to set it up maybe I could help.:confused:
sincerely,
sx/amiga
 

·
ItsNotMe
Joined
·
164 Posts
Got it working for me too.
 

·
Registered
Joined
·
1 Posts
Same here: Black Screen'o'Death
Downloaded new version as exe and installed...never had a previous version, so no conflicts possible.

Using proper 1001 Bios and original GT2 CD and ISO (created internally)

I can Bios boot no problem, sound & video working....

Tried many,many CD plugins.. (using a Ricoh IDE CDRW 7083a which reads/writes RAW btw), but CDRom never spins up or gets accessed...waited well beyong the 30-60secs..

Created a RAW DAO+sub using CloneCD and mounted with Daemon Tools 2.60 as well..no luck either..mounted and accessible..just no luck booting up..



Celly 450a
TNT 1
Diamond MX300 PCI A3D sound
224 megs'o'ram
Ricoh IDE CDRW 7083a
BH6



Hope we can solve this.....
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top