Next Generation Emulation banner

Issue with Spyro 3

1108 Views 6 Replies 2 Participants Last post by  Degenx2
Hi, I know this issue has been posted before (last year), but although the solutions in that topic worked for other people, nothing worked for me =\

Basically every time I enter a level (except the first one), the game crashes with an opcode error. I know opcode errors are addressed in the FAQ but I've tried everything there. This is what I've tried:

1) Reburning the ISO with a different filetype
2) Reburning with CloneCD and reading subchannel data.
3) Using the original disc
4) Using the Peops plugin and creating a subchannel file and selecting it in the plugin
5) Using a different GPU plugin (Not only did this not work, the peops plugin is the only one I've found that displays the game right)
6) Using a different CDR plugin
7) Using pSX emulator instead (Somebody said in the other topic that this worked for them, didn't work for me =\)

Is there anything else I can try? My PSX died years ago and I've really had an itch to play this game.

EDIT: I forgot to mention, this happens with Crash Team Racing and Spyro 2 as well. I'm currently trying burning the ISO slower but I think that only works when burning a physical CD.
1 - 3 of 7 Posts
Your optical drive does not support the subchannel reading required.
did you apply the correct patch? you should be using the PAL UK patches.
1 - 3 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.