Next Generation Emulation banner

1 - 4 of 4 Posts

Registered
Joined
1 Posts
Discussion Starter #1
Hello everyone, first post here. Very new to the emulator scene.

I am posting this to possibly gain light on a problem I have been having. It seems I'm having a consistent issue with epsxe, where it will allow me to play a game for 5-10 minutes and then the controller just stops working. The emulator stops recognizing the controller input, I dont receive an error message, and I have to exit the emulator. Currently I am using an Xbox One controller connected to my computer through a micro USB cable. At first I thought it was the actual ISO, so I went to MEGA and downloaded another one, however I still had the same problem. I followed all of the steps online to get the emulator working properly, and I do not know enough about the settings to actually pinpoint what is going wrong. Perhaps some of you have experienced this issue or have helped others figure it out, and can share with me how I can fix this problem. 馃檪
 

Registered
Joined
2 Posts
Hello everyone, first post here. Very new to the emulator scene.

I am posting this to possibly gain light on a problem I have been having. It seems I'm having a consistent issue with epsxe, where it will allow me to play a game for 5-10 minutes and then the controller just stops working. The emulator stops recognizing the controller input, I dont receive an error message, and I have to exit the emulator. Currently I am using an Xbox One controller connected to my computer through a micro USB cable. At first I thought it was the actual ISO, so I went to MEGA and downloaded another one, however I still had the same problem. I followed all of the steps online to get the emulator working properly, and I do not know enough about the settings to actually pinpoint what is going wrong. Perhaps some of you have experienced this issue or have helped others figure it out, and can share with me how I can fix this problem. 馃檪
Does this issue only apply to just epsxe? Have you tested your controller with other emulators too?
 

Not a Registered User
Joined
1,304 Posts
Hello everyone, first post here. Very new to the emulator scene.

I am posting this to possibly gain light on a problem I have been having. It seems I'm having a consistent issue with epsxe, where it will allow me to play a game for 5-10 minutes and then the controller just stops working. The emulator stops recognizing the controller input, I dont receive an error message, and I have to exit the emulator. Currently I am using an Xbox One controller connected to my computer through a micro USB cable. At first I thought it was the actual ISO, so I went to MEGA and downloaded another one, however I still had the same problem. I followed all of the steps online to get the emulator working properly, and I do not know enough about the settings to actually pinpoint what is going wrong. Perhaps some of you have experienced this issue or have helped others figure it out, and can share with me how I can fix this problem. 馃檪
Please avoid using the d word around here you may get banned for promoting piracy.
As for your issue as already mentioned try different emulators or a pc game to see if this occurs, it could be just a faulty USB port or cable, try different port or cable.
Another thing is if you're playing in a window make sure that the ePSXe window is active/on top when this happens, mouse click on it, if ePSXe is inactive controls may not work
 

Registered
Joined
1 Posts
Not Registering Any Inputs Period Using An Xbox One Wired Controller Updated My Drivers Made Sure It Was My Default Controller And Its Like The Controller Doesn't Exist On Epsxe Works Fine Anywhere Else But Epsxe Doesn't Seem Compatible
 
1 - 4 of 4 Posts
Top