Next Generation Emulation banner

ISO probelms

859 Views 3 Replies 3 Participants Last post by  hushypushy
Recently I've been trying to make an ISO of FFT while my PS2 is gone, after I made the ISO (With UltraISO) I tried to have ePSXe open it, but when it does, all I get is a black screen with part of my start menu there, at first I thought ePSXe froze up, but when I hit ESC, I got back to the ePSXe window.

Does anyone know what I'm doing wrong?
1 - 4 of 4 Posts
Seems like a plugin issue. What plugins are you using? and post there settings here. And have you tried making the iso with another program (IsoBuster, Alchohol 120% etc.) that could be an issue also.
For plugins I'm using:

Pete's open GL driver 1.76
Eternal SPU Plugin 1.41
SaPu's CD-ROM Plugin 1.0
you went to File-->Run ISO, right? you can also try loading it from Mooby's plugin, set that as your CD plugin, then go to File-->Run CD and pick the ISO out of the list
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.