Next Generation Emulation banner
1 - 19 of 19 Posts

·
Premium Member
Joined
·
6,284 Posts
Originally posted by Betamax
If you are using win 2k this error is cause by not having an aspi layer installed. You can either download one called forceaspi from the downloads section of www.psxemu.com or use the win 2k plugin.
Old classic issue,isn't it Betamax?;)
Well,at least that gives us some work:D .
 

·
Registered
Joined
·
95 Posts
Hmmm...Are you sure that your cd-rom is set right
in the bios? You might want to check that.
Does your cd-rom work fine when you're not trying to use epsxe?
Is your cd-rom an older drive? like 20x or less?
Post some more info about your specs and emu settings....
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top