Next Generation Emulation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi all,

i need help badly with the epsxe!
tried to run the emulator and got the following message:

*running ePSXe emulator version 1.4.0
*error in init aspi <228>

whats wrong??

thx for ur replies

cu
 

·
Registered
Joined
·
9,506 Posts
If you are using win 2k this error is cause by not having an aspi layer installed. You can either download one called forceaspi from the downloads section of www.psxemu.com or use the win 2k plugin.
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Betamax
If you are using win 2k this error is cause by not having an aspi layer installed. You can either download one called forceaspi from the downloads section of www.psxemu.com or use the win 2k plugin.
Old classic issue,isn't it Betamax?;)
Well,at least that gives us some work:D .
 

·
Super Moderator
Joined
·
6,283 Posts
Well,I guess it can't be helped,no one will ever read the FAQs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
sorry, im not using win2k. im using 98 se. changing cd rom plug in didnt work, neither did forceaspi. so, raziel, doesn seem to be an old classic issiu, eh? ;)
 

·
Super Moderator
Joined
·
6,283 Posts
Yup,CD does,if he didn't,who would read them if the FAQs author himself didn't read them?:eek:
 

·
Super Moderator
Joined
·
6,283 Posts
WHOA!!!!
We've been had!:D
 

·
Registered
Joined
·
3 Posts
Discussion Starter #11
sorry, im not using win2k. im using 98 se. changing cd rom plug in didnt work, neither did forceaspi. so, raziel, doesn seem to be an old classic issiu, eh? ;)
 

·
Registered
Joined
·
9,506 Posts
Well Bollocks! Serves us right for being so cocky. Ok try using the Win2k plugin anyways 'cos it doesn't need an aspi layer.
 

·
Registered
Joined
·
9,506 Posts
Originally posted by gunblade89
well than you should ask raziel or betamax cus they're like the "masters" of emulation
Actually were not. Masters of Emulation is for ppl with 400-600 posts. :p
 

·
Super Moderator
Joined
·
6,283 Posts
Masters?
Naaaahhhhh,the real masters are emu authors.(and I don't know everything about every emu,I'm far from it).
 

·
Registered
Joined
·
95 Posts
Hmmm...Are you sure that your cd-rom is set right
in the bios? You might want to check that.
Does your cd-rom work fine when you're not trying to use epsxe?
Is your cd-rom an older drive? like 20x or less?
Post some more info about your specs and emu settings....
 

·
Registered
Joined
·
1,830 Posts
Hey, other people read the darn FAQs, just not the newbies(which is practically the definition of a newbie).
Originally posted by Betamax
Well Bollocks! Serves us right for being so cocky.
/giggles insanely
 
1 - 19 of 19 Posts
Top