Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
is playable without major problems?

is there any especial configurations tips?

thanks for any answer!!!:)
 
S

·
Guest
Joined
·
0 Posts
Yes, Threads of Fate is supposed to be perfectly playable in the new version of ePSXe. I don't have it yet, so I can't tell you a good config for it. But the one I use for all my games is Pete's OGL
vers. 1.50 set to nice and then tweaked from the in game menu.
I also use Pete's CD rom plugin vers. 1.5 w/async on, don't wait for drive, and speed limited to 2x. I'm still experimenting w/SPUs but Pete's D Sound vers. 1.10 or Iori's latest SPU seem to work very well for me w/all sounds and music being present. Other than that all I can reccomend is to experiment until you find the right combo for you. Best of luck.
sincerely,
sx/amiga
 

·
Registered
Joined
·
2 Posts
Threads of Fate menu does not work

Hi,

Just wanna ask if anyone has problem accessing menu in Threads of Fate. Everytime I access the menu, EPSXE always hangs. I tried almost every plugins, but the problem still exists. Does anyone has solution for this problem ?

Thanks in advance.
 

·
Registered
Joined
·
1,064 Posts
I tried Threads of Fate (UK PAL) last night and chose Rue as my character, and I have not had any problems at all with it (once I had figured out which plugins to use). (Using ePSXe 1.4.0, Pete's OpenGL 1.50, Internal SPU, Internal CDR). Menu appeared fine too. Maybe you want to try a different sound plugin, I did notice that ePSXe crashed once when using Pete's DirectSound SPU 1.10 after you select your character.
 

·
Registered
Joined
·
104 Posts
in the first dungeon you only see the walls in certain areas, because the front wall doesn't go away. I don't have played the on a psx and so i doesn't know how it should look.
 

·
Registered
Joined
·
6 Posts
threads of fate problems

I think Schädelkeks is correct..There seems to be a problem with Epsxe regarding the transparency of some of the dungeon walls, which did not seem to go away with the change of the GPUs.

This might pose a problem especially in the dungeons when u can't see anything since the 'front' wall blocks the view...and prevents the player from getting the objects in the background.

As the for crashes for menus...select will hang the game but start will not rite?

Anybody with fixes for the problems?

Thanks
 

·
Registered
Joined
·
1 Posts
Several Problems with threads of fate.

This game is very playable but exhibits some problems that might only be local to myself. I have advanced past past the begining of the game so I do know that the plugins and epsxe are set up correctly as far as I can tell.

1.) Saveing states crash. I'm able to make a save state in windowed mode, but in fullscreen they lock up computer.
2.)Loading states crashes wether in full screen or windowed mode. Epxse comes out with this error:

EPSXE executed an invalid instruction in
module <unknown> at 0000:0222d367.
Registers:
EAX=005096c0 CS=0167 EIP=0222d367 EFLGS=00010202
EBX=fffffdf3 SS=016f ESP=00b1fde8 EBP=00b1fe38
ECX=00694200 DS=016f ESI=00750002 FS=2147
EDX=80000000 ES=016f EDI=fffffffe GS=0000
Bytes at CS:EIP:
2e ff ff a3 f0 52 8a 00 b8 04 00 00 00 03 46 20
Stack dump:
00426e8d 004023ab 00a10000 00000000 00402dfc 00438d93 00000001 01060d50 01060d10 00000000 81772a44 00a10000 c000001d 00000000 00b1fe0c 00b1fc18

3) When reaching the altiere(about 5-15minutes into the game) and enterring the room the game freezes. If this is a setting in the plugins I have been unable to determine which setting is wrong. Thus I have not been able to advance any farther in the game.

If I can be of any more assistance such as if you think version of Threads of fate, plugin configurations, system specs, or are require save states ect, please feel free to respond to this message or send private message of the board and I would be more then happy to comply with your request. Thank you for such wondererful emulatater and know that I am within your service.

Sincerly,
Grey Orange
 

·
Registered
Joined
·
21 Posts
I too share your problem GrayOrange.
Not just TOF tho, every savestate i loaded in EPSXE 1.4 crashes the emulator!
Strangely that happens on my P300 and not my P700.
Maybe it's a plugin or driver problem,
I think there's some GTE bug on EPSXE 1.4 that causes TOF not hiding the walls (wich make you nearly blind to the action of the game).
Maybe Pete's got some hacks up his sleeve in version 1.51 (i doubt it tho)
 
1 - 11 of 11 Posts
Top