Next Generation Emulation banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
this is extremely annoying...after the first 7-10 battles in the game, the sound cuts off during additions in battle, i use eternal spu plugin, ive also tried pete's, and just the regular epsxe plugin, and still the same thing...ive searched the forum but there are no solutions to this problem...
 

·
NextGenerationGaymulation
Joined
·
2,775 Posts
I played through it on epsxe 1.6.0, with eternal spu plugin without trouble, setting where Audio Device Direct Sound. Buffer Size 99 Audio method: SPUasync Async mode smooth

Neil's reverb wait for XA buffer is free, all other unchecked.
 

·
Premium Member
Joined
·
3,093 Posts
A shot in the dark, but have you activated the 'update before accesing register' irq special fix? Maybe that will help. Also, are you playing from cd or ISO? Try an ISO if cd, it might be faster.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
no, that didnt work either. and i am playing from iso...i dunno its almost like it doesnt have enough channels for all the audio..its like the current sound is cutting off the one before it, so it can play...still doesnt explain why its good for the first 7-10 battles...maybe its when Dart is the only one in your party...anyone else have this problem, i read about it on petes messageboard, but no solution...
 

·
NextGenerationGaymulation
Joined
·
2,775 Posts
There's already a solution to this problem ( try using search in forum )

--------------------------------------------------------------------------

If you are having sound/bgm cutoffs in non-MDEC scenes, try disabling the 2P gamepad!!!

I have tried so many plugins/settings/versions for graphics/sound/cd, but in the end it comes down to the internal gamepad plugin that is conflicting with the sound sequencing(emulator dependant, sound plugins dont matter).

there are other 1P/2P gamepad configurations that can also work without sound cutoffs, but i'll leave that to people who want to muck around with those settings
--------------------------------------------------------------------------

This would explain why it worked for me, my 2P gamepad is always disabled.
 

·
NextGenerationGaymulation
Joined
·
2,775 Posts
Ok Ok, I give up sounds like you need a new sound card.
 

·
Banned
Joined
·
6 Posts
Hey man did you find a solution yet? It's not your sound card.

The game was working perfectly, but then I got a new motherboard, kept all my other hardware, and now I get the sound cutoff. It was quite a ***** having to try and remember my previous configurations on the emulator ;)

I don't use onboard sound..

The sound cuts off in any battle, not just after the first couple.. heeelp
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
mist-walker, you have asked the same question three different times, in fact, every single post you've made so far has been the same question. i've responded to it twice but just now i finally caught on. fool me once, shame on you. fool me twice, shame on me. fool me three times, you will not! just wait out an answer. you won't get your answers any faster or any better by posting over and over, in fact just the opposite may happen.
 

·
Banned
Joined
·
6 Posts
hushypushy said:
mist-walker, you have asked the same question three different times, in fact, every single post you've made so far has been the same question. i've responded to it twice but just now i finally caught on. fool me once, shame on you. fool me twice, shame on me. fool me three times, you will not! just wait out an answer. you won't get your answers any faster or any better by posting over and over, in fact just the opposite may happen.
Oh you're waaaay too smart and cool for me. Listen smartass, I posted those at the SAME time because the the topics were MONTHS old, meaning I probably would not have gotten any replies so I had to revive the topics. So it's not like I posted another 2 posts after getting your replies. And if you had a speck of brain, you wouldn't reply to me three times, makes you as much of an idiot as me (if you thought that in the first place.) I get an email notification and so far I got 3 all from you. I'm not dumb enough to need three of the same replies, from the SAME person.

AND IT STILL DOESN'T WORK. Any more bright ideas wise guy? Which fixes should I check? What about the REC options? What about buffer size? I tried both 32 and 64. Now be a good boy and tell me
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
wow man, you sure impressed me.

Listen smartass, I posted those at the SAME time because the the topics were MONTHS old, meaning I probably would not have gotten any replies so I had to revive the topics.
so basically, you are saying if you had only revived one thread no one would've helped you? i replied back to the FIRST post you made. what did you say to yourself after you made the first post? hmm, i doubt anyone will read this, so let's just post it two more times. nice move.

And if you had a speck of brain, you wouldn't reply to me three times, makes you as much of an idiot as me
at least you admit you're an idiot.

I'm not dumb enough to need three of the same replies, from the SAME person.
but you ARE dumb enough to post three times, right? oh by the way, you posted three times but say you didnt need three responses? how many responses did you want out of us?

AND IT STILL DOESN'T WORK.
oh boo-hoo. go cry to your mom then.

Now be a good boy and tell me
oh sure! after all that, yeah im gonna help you. well too bad, with an attitude like that you're not going to get any help. fix it yourself, or get lost. remember, getting emulation help here is not a god-given right, it's a privilege. you have to show at least a bit of maturity, self control, and willingness to follow the fules to get help. i helped you twice and warned you in a friendly manner the third time, and that's what i get?

this thread is closed before it turns into a flamefest. there are still two other threads on this that, AFAIK, are still open with no ill will in them. i'm warning you now to drop this "high and mighty" attitude, to not triple post, and don't be a jerk to other members, ESPECIALLY admins/mods. of course, if you'd like to get banned, keep it up ;)
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top