Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
140 Posts
Discussion Starter #1
This is actually one of my older computer I am talking about. The CPU and mainboard has been used for approx. 5 years. I also remember overclocking for about several months then stopped overclocking and set it back to original speed.

Here are my system specs:

*ASUS K7V Slot A motherboard VIA KX133 chipset
*AMD Athlon 800MHZ (4 years after I overclocked it to 840MHZ for a few months
then switched it back to 800MHZ due to stability problems with some games.)
*Forsa nvdia Geforce 32MB
*128MB SDRAM generic
*4GB HD
*generic floppy drive
*NEC 2x CDROM
*Windows XP professional

Here is what happened. I turned on my computer one day and right when it tries to boot windows I get a blue screen saying: IRQ NOT EQUAL.

I tried to reinstall XP. same thing happens. format works though. I formatted clean partition and still gets the samething.

I tried replacing the RAM but after replacing chip modules and shifting locations and placements of the modules several times, I begin to wonder if it is the mainboard and cpu??

A few days later something even worse happened, my comp can't seem to process I/O signals from keyboard properly. such as some keys not working at all. I used a fully functional keyboard from a working computer and got the same result.

so in short my computer cannot:
1) load windows
2) boot windows os
3) install windows
4) all keyboards start acting weird when using on this comp.

Is it very usual that computers break down after 5 years??
 

·
Registered
Joined
·
608 Posts
It depends, and "computer breaks down..." is too broad, because a simple part going berserk could bring the whole system down. Since I just had similar thing happened to me, I'd think that one of your component, either RAM or mobo is broken. First I would suggest running http://www.memtest86.com/.
 

·
Registered
Joined
·
2,229 Posts
mhh I suspect that your PSU might be dying already, check its voltages. Once I had such similar issues you described, and simply replacing my PSU for a new one solved everything
 

·
PCSX2ベータテスター
Joined
·
1,457 Posts
remove everything except the base system.. if you have integrated video take the video card out too. Only thing you should have is memory, CPU, mobo and graphics card provided there no integrated. Another thing you might want to try to do is reset all your bios settings to default settings and see if it runs. There might be an IRQ conflict in the BIOS. that's all i can really think of now.
 
1 - 6 of 6 Posts
Top