Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
...if it breaks things?

I recently upgraded from a P3 650 to an Athlon 1.2g with an EPoX 8KTA3+ motherboard (which uses VIA's KT133A chipset). I'm having one HELL of a time getting USB devices (mainly, my Inter PC Camera) to work properly. I've been trying to get help from VIA, but they're not doing me any good. I've done the things they've suggested along with the things Intel has suggested, and as usual, nothing they said helps.

Anyone know anything that might help?

Can anyone suggest to me another decent motherboard with perhaps a different chipset? Something with a 266fsb that uses PC133 and not DDR prefered. I don't know much about Athlon chipsets and the like, as I've never owned one.

Thanks.
 

·
Registered
Joined
·
9,506 Posts
The one thing that I could think of here is to update the 4 in 1 drivers... but I'd be pretty sure that was already suggested.

There was a beta patch to fix a bug in usb for the KT266. Maybe it would help?
 

·
Registered
Joined
·
69 Posts
I got myself the Asus <a href=http://www.asus.com/products/Motherboard/socketa/a7v133/index.html target=”_blank”>A7V133</a>. It’s a very good motherboard.

My cpu is a TBird 1,2ghz (FSB running at 266MHz) and i'm using Win2k/SP 2.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #4
Well, I got sick of messing with the samn thing and exchanged my EPoX for a Soyo SY-K7V Dragon, which uses the KT266 chipset.

Shockingly enough, the problem still exists. Way to go, VIA. 4in1, filter, you name it. Nothing works. I'm gonna try Soyo's support channels to see what they can tell me. I hope it's more than VIA has. Hell, half of the VIA people can't even type in something that remotely reads like english.
 

·
Registered
Joined
·
170 Posts
Discussion Starter #6
The beta USB filter patch? Been there, done that, does nothing. Trust me, I've tried all the obvious solutions. Sadly, they've not solved anything. I'm looking for voodoo mumbojumbo to solva my problems now.
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I have this problem too (up to a point anyway).
It happens though mostly when my fsb is overclocked I've downloaded the microsoft usb patch and the via patch and they didnt really help to be honest.
The best way I found to get my usb devices to pick up after I'd installed them is to unplug your usb devices and then restart and put them back in after windows has fully booted,doing this there picked up 90% of the time......give it a try (unless you have allready)
This seems to be the bane of via chipsets,when they work propelly they work great but sometimes there a real ***** to get to work.
JAZ
 

·
Registered
Joined
·
1,064 Posts
Aha! now you mention it onejaz, I have a similar problem (I have a VIA chipset (KX133 IIRC) too on an Asus K7V mobo). I have an Adaptoid N64->USB convertor and a Smartjoy PSX->USB convertor. I have to have the Smartjoy plugged into USB slot 1 in order for the machine to recognise the Adaptoid that is plugged into USB slot 2, if I take the Smartjoy out, I lose the ability to use the Adaptoid. And like you said, I must boot windows and then plug the convertors in order for any of them to be recognised. Wierd, considering I have a USB mouse in slot 3, which work regardless of the other 2 devices.
 

·
Premium Member
Joined
·
8,586 Posts

·
Registered
Joined
·
69 Posts
Originally posted by Neojag
hum... Asus dont give that problem do they?
I never had any problems with my Asus A7V133 motherboard. Also a few weeks ago, i order the Asus A7A266 DDR mobo and an ABIT KT7A mobo, both are rock solid. No compatibility issue at all.

Asus and Abit are the best motherboards on the market IMO.
 

·
Registered
Joined
·
41 Posts
You know I had a USB problem for a LONG LONG time, and I couldn't figure it out. It just woulden't work. I end up reinstalling every month or two so I knew it wasn't that. I was messing around and I figured out it was my lan card. Luckily they're only $10 so I just got a different brand and now I have USB. Hardware conflicts still happen, so what I suggest is just have your video in with no other PC cards and see what happens.
 
1 - 14 of 14 Posts
Top