Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9,506 Posts
Unless you plan to use dual monitors it would be smarter to switch off the integrated one. This is because usually onboard graphics cards use the system ram permently lowering the amount of memory availible to the os. Depending on the mobo this is either achived via the bios (as was the case in my cousins comp) or via jumpers on the mobo (as it was on my case. I really hate the mobo in my old spare).

If you can't do this for whatever reason you can set the irq manually via device manager. click on the set configuration manually option then change it to some other irq.

If that doesn't work then enter your bios settings and set the offending irq to legacy/isa. That should force them to use a different irq.
 

·
Registered
Joined
·
9,506 Posts
Originally posted by Shaft
thanks for the help, but how should i go about disconnecting the card through the bios? I tried changing the IRQ's manually already, and that didn't work too well, the computer wouldn't finish loading.....
Er was that via device manager or the bios or both?
 
1 - 2 of 2 Posts
Top