Next Generation Emulation banner


1248 Views 9 Replies 5 Participants Last post by  Shaft
I got a geforce 2 a a little while ago, and since then every now and then my comp freezes up or directx won't work properly. I've been on the boards a couple times and I'd like to thank those who tried to help me out. I finally figured out what the problem is though. The new card is sharing the IRQ with old graphics card. I couldn't remove it cause its integrated. How do I go about changing the old cards IRQ. Nothing else is sharing it other that the PCI steerer thing, but that is supposed to be there. So please tell me the best way to fix this. Thanks.
1 - 4 of 10 Posts
thanks for the help, but how should i go about disconnecting the card through the bios? I tried changing the IRQ's manually already, and that didn't work too well, the computer wouldn't finish loading.....
Originally posted by Betamax

Er was that via device manager or the bios or both?
I booted up into safe mode and manually messed around with the IRQ's. The only thing that you can do in my bios is to reserve the IRQ, but I tried that and it didn't work. I probably did it wrong.

Oh, and I picked up the card from FUTURESHOP here in Canada the manufacturer was Xtasy.
Re: how did you do that?

Originally posted by sonicfoot
shaft, how comes you got a pentium 3 on you intergrated video?
I thought you could only use celeron like the one ive got.
whats the maximum cpu speed you can upgrade to with intergrated video?
I think it all depends on you're board. I've heard of 800 mhz systems that have integrated video. I have an 810 chipset by intel, so I don't see why intel couldn't integrate video with a 2 gig processor. I don't why you would want to cause integrated video sucks as I have found out. stay away from the 810 chipset!!!!

Well, I think I've fixed the problem. :rofl: I attempted to change all the IRQ's manually in safe mode. don't do this ever i've learned a valuable lesson. It didn't fix my problem, and then stopped my network card from working so I couldn't get the on the internet. In the BIOS, I reset everything and made the computer assign new IRQ's to everything. That worked, but I still had my video cards sharing. :cry:

For anyone who needs to fix the problem and doesn't want to mess around in your BIOS or physically disconnect the integrated card

Go into device manager and disable the card in ALL HARDWARE PROFILES. The computer didn't assign it an IRQ and my Geforce is now happy. I hope.

As a side note. In my BIOS, I can control the amount of memory allocated to the onboard video (512K or 1Mb) I lowered it to 512K, but to the right where it tells what the options do, it says that i can disable the board. But I don't see where that option is to select it. Maybe I need to flash a new BIOS. Oh well. I'm just happy my computer is working again.

Thanks for the help everyone. ;)
See less See more
1 - 4 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.