Next Generation Emulation banner
1 - 20 of 20 Posts

·
Registered
Joined
·
513 Posts
>I think it is a old plugin since PSEmuPro age
The message refers to a key within your registry, Enigma. Run regedit.exe from a command line (or the Run... selection of your Start Menu) and traverse the registry until you get to the key that it mentions. As it notes on the psxemu page, the plugin only uses the Registry for modifying its settings and (apparently) has no UI.

Ah nostalga, time to go hunt down my SoM LPs.
 

·
Registered
Joined
·
1,808 Posts
Originally posted by cluthu
>I think it is a old plugin since PSEmuPro age
The message refers to a key within your registry, Enigma. Run regedit.exe from a command line (or the Run... selection of your Start Menu) and traverse the registry until you get to the key that it mentions. As it notes on the psxemu page, the plugin only uses the Registry for modifying its settings and (apparently) has no UI.
Oh no!...........I already delete that plugin from my system................
Anyway at aldo page still say My lastest updated is June 5 ,2001 and PSXEmu still no update since June 8 for me...............
I think I have real problem with my browser.............
This used to heppen to me before when bobbi upgrade board to version 2.00
 

·
Registered
Joined
·
2,184 Posts
Originally posted by Enigma1982
Hmm...............After I try to config that plugin................
It say go to edit regiter ....../Visionthing/PSEmupro/...........
I think it is a old plugin since PSEmuPro age
actually Lewpy's Glide plugin also puts it's settings in Visionthing/PSEmuPro. it does that since it exists. :rolleyes:

nothing serious, just thought i'd write sumthin useless here. ^_^
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top