Next Generation Emulation banner

1 - 9 of 9 Posts

·
Who?
Joined
·
69 Posts
Discussion Starter #1
Ok my PC specs for my good PC is:
P4 2.0Ghz CPU
1024MB DDR PC3200
Sapphire Radeon 9600XT

Sometimes (well now its doing it again ALOT more) my computer screen will just go black..HDD light doesnt blink anymore..so im guessing the PC just froze..So i reboot. Thats sometimes how it freezes. Most time it freezes when the screen flashes to black for half a second then comes back and its like lines of colors and stuff..(colors depend on what was on screen before PC did this). Somehow i feel it has something to do with the cooling for the Graphics Card..after i turn it on and after everything is loaded and stuff, i check temp of the graphics card (Desktop->Right Click-> Properties -> Settings -> Advance -> Overdrive) Oh yeah, i know it has nothing to do with drivers cuz it even did this while i was installing windows. But the temp is 44c after like 5-10mins of the computer being on. Is this a normal temp? or is heatsink not doing job. And could the temp of video card cause the Computer to Crash/Freeze?
I think this is a cooling problem so im gonna try to put fans all over the vid card to see what happens (im using same heatsink that came with vid card so i might get a new one off of newegg.com sometime), But what do you guys thing?
 

·
Registered
Joined
·
331 Posts
normally my idle temps on my ati built 9600xt are about 34~C. do you overclock your card? if so, that may be the problem, or maybe heat may be an issue, try working on getting some good ventilation / air circulation in your case
 

·
Registered
Joined
·
7,836 Posts
Overdrive is an automatic overclocking feature, if you get glitches or crashes similar to
overclocking problems, just disable Overdrive and/or clean your fan
 

·
Who?
Joined
·
69 Posts
Discussion Starter #4 (Edited)
No, i dont overclock, nor do i overclock the CPU. Im gonna try leaving case open for a few, add a few fans and see what happens. I has done this before in the past but i think everything started to work ok when i put a fan right next to Graphics card..its not there anymore (it was loud) but ill add it again and see what i get.

Edit: I dont use the Overdrive Feature, i just use it to check temp of the card.
and im using offical ATi Drivers now, i was using Omega but switch back.

New Edit!: Seems its a cooling problem, temp droped from 44c to 34-35c and i just complied 6 of my maps for HL2 and it didnt freeze once.
 

·
Registered
Joined
·
7,836 Posts
Heh, remins me the time my PC crashed every 5 minutes cause it reached 80° by just openning winamp... cleanded it and it dropped to an average 50° temp (C of course)
 

·
Who?
Joined
·
69 Posts
Discussion Starter #6 (Edited)
Hmm seems it wasnt overheating as i thought...cuz it was still doing it but now even more! So i thought it had something to do with MB Bios cuz i just updated them, But when i looked at the Sapphire tech forums i found something VERY interesting..look at the Screen Corruption topic..That is the EXACT problem i am having... and seeing how there is like 35+ pages got me thinking...Maybe i shoulda spend more and got one that is MADE by ATi (or maybe just a ATi Radeon 9800 Pro :p ). I havent had the chance to look thur the thread yet but im about to so i can see if it is fixable

www.sapphiretech.com is the site..dunno if i can link to other forums


Edit: Due to my Sapphire card not working right..Im forced to use my old ATi Radeon 7500 :cry:
 

·
Who?
Joined
·
69 Posts
Discussion Starter #8 (Edited)
I think a 350w one..maybe my motherboard just doesnt like Sapphire Cards..seems alot of ppl are having problems with a Sapphire radeon 9600XT and a ASUS motherboard..right now my PC is stable with my ATi Radeon 7500 in it. Tho its not good for games.

Edit: Nvm i got an e-mail from sapphire tech saying this...
"Sounds like a defective hardware issue on the card, please contact your vendor for RMA replacement service.


Tech"
 
1 - 9 of 9 Posts
Top