Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter #1
I was pretty suprised about this... But I have finally made this system confirmably stable.
I have run the test many times now, including also the memtest.
:thumb:

I think it hit 84°c for less then the time it took for it to change, and went back to 75°c


I just ordered 2 Acrtic cooling PWMS 120mm
I'm also thinking about getting the corsair cooler for RAM.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #3
I have heard that this intelburntest is the most reliable source. (and it pushes your system harder than the other ones)

My cooler is the Arctic Cooler Freezer Pro 7
and A cold basement room.

I'm thinking about getting a V8 soon, I am hearing alot of good things about it. (and the price is pretty nice)
 

·
Thinking outside the box
Joined
·
1,570 Posts
Your core temperature reached a max of 84 ! Getting close to the max... High voltage btw for 4.3Ghz...

@spyhop.

And i have heard stories of passing Orthos 8 hours while failing IntelBurnTest, or the otherway around. It's nice, but it's only a guideline. Though i do agree it does put my mind at ease a bit more when i know the overclock can pass a 8 hours Orthos run. Though its no guarantee for a stable system or anything.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #6
On an orthos test or prime95 i only reach a max of 59°c

If the power here would stay on for more than 8 hours at one time I would think about running such a long test.

I can give it a try, but who knows how many days/weeks its going to take before I can get the whole test done without a power outage :lol:
 

·
Registered
Joined
·
176 Posts
Wow, you're lucky. With my e8400 E0 I never get stable to even 4 ghz.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #8
Isn't that a 65nm?

If I'm not mistaken they need more power and overheat easily, that could be why.
 

·
Pilgrim
Joined
·
9,687 Posts
Nice speed on that overclock, I heard the ACFP7 were good, but not that good.
 

·
Registered
Joined
·
102 Posts
Discussion Starter #12
Well I have it set on turbo mode if that makes any diffrence (personally I haven't seen a diffrence in RPMS but it's keeping my system cool)

So far I'm pretty happy with this OC. It really seems to be holding up well.
 

·
Your resident reaper...
Joined
·
6,031 Posts
Well I have it set on turbo mode if that makes any diffrence (personally I haven't seen a diffrence in RPMS but it's keeping my system cool)

So far I'm pretty happy with this OC. It really seems to be holding up well.
I remember having my AC7 on full blast once and my case sounded like it was ready to explode :lol: Don't know how anyone could ignore that noise :dead:
 

·
it'se miku!
Joined
·
3,609 Posts
strange things happened.
In Windows XP, my PC wasn't stable at 3.6ghz when running with a 1.45V voltage (1.5 is too much).
Prime or Orthos showed Hardware failures after 20 minutes or something.

Now with Vista, i can run torture tests in any mode without errors.
Overclocking settings are the same as i used in XP.

Whats going on now?
is prime not fully vista compatible?
 
1 - 16 of 16 Posts
Top