Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
780 Posts
Discussion Starter · #1 ·
Well down at the school I goto im in a desktop publishing class. The book has a disc with some fonts on it that are used in the projects, so it shouldnt be too much of an issue to copy/paste from disc to control panel/fonts. I get an error saying it cant be copied because its being used (with nothing open). Well since I'm a student I may not have permission to move files, so I get my teacher to login and try it. Same error. So whats confusing is why is it saying that the fonts are being used when its on the desktop doing nothing? The comp specs are 3.0 Ghz P4 w/HT, 512 MB ram, ****-in-**** video, and a 40 GB HD running Windows XP SP2. I have also tried ending all processes I could and it made no difference. I would appreciate any help on this.
 

·
Registered
Joined
·
780 Posts
Discussion Starter · #4 ·
I did forget to mention that I also tried putting them under windows/fonts but it gives me the same problem. Thats when I tried the control panel but as I said earlier no luck there either. I suppose I could try installing them one at a time, but that would take forever and I will have to wait til tomorrow to try it.
 

·
Premium Member
Joined
·
12,032 Posts
My suggestion is to copy the fonts from teh CD to a folder on the HD, then drag and drop the fonts into the 'fonts' folder. I always do the drag-and-drop thing, and it worked everytime.
 

·
Registered
Joined
·
145 Posts
is this on a school comp?
Could be admin permissions are required as it could only be writeable to whoever has them permissions.
Try right clicking the fonts directory and un-check "read only"
 

·
Registered
Joined
·
780 Posts
Discussion Starter · #10 ·
I have gotten the fonts onto the desktop folder, but i cant put them in the fonts folder. It is on a school comp yet my teacher who is the administrator also cant move the fonts. I'll have to check that read only option when I go back Monday. I could also try safe mode, but I dont think it will make much difference.
 

·
Registered
Joined
·
780 Posts
Discussion Starter · #12 ·
Ok, well I went back today, and the fonts were set to read only. Turned that off and still the same error. Tried that in safe mode as well with no luck. I have also learned that though I am a student, I am allowed to move and delete files.
KanedA: What good would it do me to delete the fonts I want to install? For the time being, my teacher has managed to get two of the fonts working so I was able to finish what I'm working on. Now would be the time I wished that my teacher had some brains so she could remember what she did to get them on there. Oh well.
 

·
Registered
Joined
·
780 Posts
Discussion Starter · #16 ·
Alright, well me and my dumb teacher kinda got in an arguement today. She insisted the fonts will work when placed on the desktop, since it was like that on her comp. Of course she was wrong and after I told her for the millionth time she would have to login on the comp to install them she listened and I was able to tell her what to do. Installing fonts shouldnt be such a big thing, but I finally got it working today. Thanks for all the suggestions.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top