Next Generation Emulation banner

1 - 9 of 9 Posts

·
General of Tangerines
Joined
·
3,934 Posts
Discussion Starter #1
I have successfully install service pack 2 for Windows XP today.

During the initial setup, I ran into an issue with the setup indicating, “setup cannot copy the file atapi.sys”.

I was able to find out that the atapi.sys error was caused by the daemon tools software installed on my computer. Daemon tools locked up the atapi.sys file for system usage. I uninstalled the daemon tools and the installation went smoothly. (The PC didn’t reboot when I pressed on the reboot button in SP2 setup install, so I had to do the reboot manually)

The great test was to see if SP2 worked well with P2P applications because of reports that SP2 limited the amount of TCP/IP connections.

I started up eMule and the upload speed started out slow. I had set my upload to 13 KB/sec but I was getting about 9 KB/sec. Eventually about 5 minutes later I had reached the 13 KB/sec upload speed. I also ran BT and the connection seem to work well as well.

Despite the fears from P2P users, SP2 does work with P2P applications.
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
heh... realy I don't know what's all that noise about... when I upgraded to SP2 I still don't see difference :)
 

·
Premium Member
Joined
·
26,303 Posts
The half open connections problem only really affects eMule. Before I disabled the limit, I was gettin a fraction of my normal eMule speeds.
 

·
Administrator
Joined
·
8,200 Posts
Kane-Sama said:
The half open connections problem only really affects eMule. Before I disabled the limit, I was gettin a fraction of my normal eMule speeds.
affects Soulseek also. i had to install the patch because it wouldnt dl right
 

·
Registered
Joined
·
2,229 Posts
If you want to really know if the 10 half open connections are causing trouble check under the administrative tools the event viewer for any event ID 4226, which is the event that comes up if you exceeded the afore mentioned 10 half open connections.
 

·
Registered
Joined
·
134 Posts
RZetlin said:
I have successfully install service pack 2 for Windows XP today.


I was able to find out that the atapi.sys error was caused by the daemon tools software installed on my computer. Daemon tools locked up the atapi.sys file for system usage. I uninstalled the daemon tools and the installation went smoothly. (The PC didn’t reboot when I pressed on the reboot button in SP2 setup install, so I had to do the reboot manually)


please update the daemon tools to the latest version...
 

·
General of Tangerines
Joined
·
3,934 Posts
Discussion Starter #8
フェニックス said:
If you want to really know if the 10 half open connections are causing trouble check under the administrative tools the event viewer for any event ID 4226, which is the event that comes up if you exceeded the afore mentioned 10 half open connections.
Which section in the Event Viewer do I look under?

Application?
Security?
System?
WinCe Log?
 
1 - 9 of 9 Posts
Top