Next Generation Emulation banner
1 - 5 of 5 Posts

·
Pilgrim
Joined
·
9,687 Posts
Discussion Starter · #1 ·
Hey guys.

I'm using firefox 3.6 beta 4 and I want to install greasemonkey to it.

Problem it says is not compatible.

Even when I installed Nightly tester tool, the addon page says it's for older versions of firefox.

I tried adding the compatibility check false to about:config but the addon page still didn't let me install.

Any tip.
 

·
Pilgrim
Joined
·
9,687 Posts
Discussion Starter · #3 ·
No it's not working.

When I click Override all compatibility, then I try to search for greasemonkey on the search addons tab it doesn't show it.

And when I go to the addons webpage it says it's not compatible.
 

·
Pilgrim
Joined
·
9,687 Posts
Discussion Starter · #5 ·
Thanks Rikki.

I was able to download greasefire with that same method.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top