Next Generation Emulation banner
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
Well I was trying to play another game on Project64 as I normally do. Upon clicking the shortcut icon, an error message stating InputPlugin failed to initialize popped up. After disclosing the message, the Project64 window came up and I went through the options menu to try to solve the predicament. Everything seemed o.k to me until I clicked on Configure Controller Plugin... the only thing that came up was another error message. This message stated Error: Plugin is not initialized, configure disabled. So I went ahead and tried different controller plugins via the settings option/downloading other ones. It solved nothingoO. Anyone who knows the answer to the problem and may scoff at my "possible idiocy":lol: PLEASE help me out.:innocent:

I'm a new member, and this is my first post.
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.