Next Generation Emulation banner

Input broken on ISO title page

826 Views 2 Replies 3 Participants Last post by  Squall-Leonhart
First off, sorry if this is a double post. I did try looking around and searching and couldn't find a similar problem.

I have the following current setup (after upgrading the emu and switching to default plugins):
emu - ePSXe 1.7.1
bios - scph1001.bin
video - Pete's OpenGL2 Driver 2.9
sound - ePSXe SPU core 1.7.0
cdrom - ePSXe WinNT/Win2K core 1.7.0

(I was using more advanced plugins than stock but reverted most to default trying to debug the issue)

Anyways, this problem is.. on most iso's, ePSXe doesn't seem to recognize any input from the controller (or keyboard if I configure it). In other words, when I load a majority of my ISO's (FF7-9 for instance), I cannot use the directional keys, start, select, X, O, Triangle, or [] from the game's main menu. Here's the strange part.. If I load a save state from an existing game, all the controls work perfectly. When I started a new game of FF9 about two years ago, I made it to the end of Disk 3 and took a break. I came back to it last month and completed the game, never noticing the problem since I started my game via save states. When I completed it, however, I decided I wanted to play FF7 over again. So I went to load my .iso of the game. It loads, but will not accept any key input. So I tried with FF9 since I knew that game worked. Same problem. no controller input recognized from the title menu, but it DOES work once I load the save state. I know it's not a problem with the FF9 iso because that's how I started the game to begin with a few years ago. I have tried other roms, about 90% of them do not have controller functionality from the game's default start menu but the controls do work once it's past the start menu (via save state).

I'm not sure how controls are handled with ePSXe, maybe there's an option I have set wrong or a better plugin I can be using?

Any help would be GREATLY appreciated, as I gave my PS1 away years ago. All I have left are the images I of the games and I'd hate to have to re-purchase games I only want to play for nostalgic reasons.

Thanks in advance,

AIM: weapo
Yahoo: weapo187
msn: [email protected]
jabber: [email protected]

Sorry guys I answered my own question. But for anybody else out there with similar problems, the F-5 Analog toggle seems to do the trick =)

Sorry for the noob question =)
See less See more
1 - 1 of 3 Posts
1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.