Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
For trouble shooting purposes, I'm running:
Windows XP Pro
PIII 1 GHZ
512 MB PC133
GeForce 2 Ultra
Sound Blaster Live

ePSXe v1.4.0
Pete's OpenGL Driver v1.52
Pete's DSound Audio Driver v1.10
Pete's CDR ASPI/OICTL Driver v1.7
PSX BIOS 1001
(I do have the other plugins and BIOS files, these are just the ones I happen to be using)

I hope that is enough info to get this started.

First off, for some reason once I load a game, I can't get ePSXe to reconize my keyboard or joystick for inputs? This just happened all the sudden (i.e it was working, then just quite). I can configure them (either joystick or keyboard), but they don't work once the game has loaded.

Also, when I was having luck with my inputs (joystick/keyboard), I could never get the memory cards to work right. For example, if I loaded Castlevania SOTN, it would say that my memory card was not formated, would you like to format it now. If I said yes, it would just hang. So I would kill it and reload the game and it would either happen again or when I would start the game I would say there is no memory card. I tried deleting the files and starting again, but it just repeats the above problem.

Also, when I load ePSXe I have an error that might help with one of the above problems:
* Int cdrom ... [ * Cdrom open... ok
* Init mci ... * mci error: can't open

What is the mci?

Anyways, hope this helps you to help me:)

Thanks in advance.
 

·
Registered
Joined
·
2,853 Posts
Controller problems:
- In the game pad configuration window, try setting the mode to "Digital Only". If that doesn't work, frantically press F5 when a game is loaded. :p

Memcard problems:
- Press F4 right before and after saving/loading to a memory card. Should fix most memcards problem.

Can't help you with the MCI, I haven't seen it myself yet. I know some people have had problems with that before.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Setting my controller to Digital only works. Weird though, my analog was working fine before? I'm using a PSX to USB adapter to use my original PSX gamepads (the only way to emu!).

As for the F4 trick for the memory card, someone had metioned that trick to me before and I still get the same result...nothing = (
Any other ideas? Maybe I could use a real memory card save or something?
 
1 - 3 of 3 Posts
Top