Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've got NullDC running good on my pc. I have Xpadder running and the controls are configured. When I boot up to the "dashboard" with no disc, the controls work fine, whether using the pad or the Xpadder configured controller. My problem is after I boot up an actual game I get no response from the controller or the keyboard.

I'm running the Vista Computer, with a quad core Q6600 and an Nvidia 7350. Like I said, the game will boot up and run the intro screens and stuff great, but no controls and I can't start playing the game. Please help me!!!!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Sounds like you just misconfigured the buttons. Try remapping them from the emu and xpadder.
I've remapped with the pad connect and clicked on each button and mapped it to what button i wanted it to be on the controller and it changed. I dont think its a matter of mapping since when i'm at the screen with the clock, vmu, controller and whatever the 4th thing is, i can move the cursor around there fine, its only when i start the game, nothing responds.
 

·
Banned
Joined
·
2,299 Posts
Again try remapping controls to "simple" alphanumerical keys. Mapping them to "special" keys (like the shift, alt, tab or return the key) can lead to problems on many cases especially if you use other applications (like xpadder) on top.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Again try remapping controls to "simple" alphanumerical keys. Mapping them to "special" keys (like the shift, alt, tab or return the key) can lead to problems on many cases especially if you use other applications (like xpadder) on top.
This worked. I had the start button mapped to the Ctrl key. Thanks!
 
1 - 7 of 7 Posts
Top