Next Generation Emulation banner
1 - 13 of 13 Posts

·
God of Douchebagness™
Joined
·
9,826 Posts

·
God of Douchebagness™
Joined
·
9,826 Posts
what happens when you run the BIOS? are you playing games straight from their discs or are you playing off images of them?
 

·
Banned
Joined
·
23,263 Posts
then use a different cd plugin, or buy a new cd drive.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
if your drive recognizes that there is something in it then you can try making images of your discs and see if there is any change in what it does.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 · (Edited)
i already try make an iso of the disk but it does nothing the game i'm trying to run is wrc and the plugin for video there im using is P.E.Op.S. Soft GPU (Linux) this i'm probabily wrong but only supports 2D games and the game i try to run requires 3D enhacements. So there is because it doesn't run, i'm just suposing.....

Oh another thing when run bios appear a image like, that Someone tell-me there is the bios of playstation1. Is that wright.

help :)

Thanks:thumb:
 

·
ヒット激しく速く
Joined
·
19,429 Posts
i already try make an iso of the disk but it does nothing the game i'm trying to run is wrc and the plugin for video there im using is P.E.Op.S. Soft GPU (Linux) this i'm probabily wrong but only supports 2D games and the game i try to run requires 3D enhacements. So there is because it doesn't run, i'm just suposing.....

Oh another thing when run bios appear a image like, that Someone tell-me there is the bios of playstation1. Is that wright.

help :)

Thanks:thumb:
Peops Soft Plugin is the most compatible plugin of them all it works with both 3D and 2D games the only difference is that in 2D game this plugin outputs the best graphics and on 3D it looks similar to the original PS One graphics. From what i remember linux doesn't have very good ripping programs (but i could be wrong). Make sure you ripping in Bin/Cue or Img format.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #12 ·
yes i read. But i think the problems is because it can't detect sound

Init spu[0][libspuPeopsOSS.so.1.0.9]
Sound device not available!

But i have it installed in the plugins directory and hable to configure it to.

i just don't understand:eyemove:
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top