Next Generation Emulation banner
1 - 9 of 9 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello

This is not a real problem, but i have a question to resolve. I don't know if the real game in psx is as slow as it shows in my computer. When i have a battle there is an introduction and then i do my actions and i must wait until the enemy strikes, then vivi strikes, then zidante strikes... and after 20 sec i can make another action... I am tired to wait in every battle so i thought that changing the max fps allowed i can solve the problem, but it doesnt work.
I have a fast computer.

Can anyone help me? Thanks !!
(Excuse my english, i hope everyone understand me).
 

· Aim 4 the stars...
Joined
·
574 Posts
yeah.. thats' ok... actually you can see how much more u have to wait before attacking in the lower left corner of the screen... there is the attack bar.... any way, this must have solved your problem :thumb:
love to be of help

WELCOME TO THE FORUM!!!
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Of course!! What i want to say is that when the bar is complete, i choose attack, and then there is a time before Zidane attacks. I am used to play FFX in 60hz and this is too much time for me. I choose that menu option but now i have all the bars complete and i dont have anything to do in 20 sec. Anyway thank you for your answers, i think there is no solution.
 

· From Love and Limerence
Joined
·
6,584 Posts
So AFTER you make the choice, there's a twenty second pause? I've never heard of it. What version (PAL or NTSC) are you playing, and what speed is it set to?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
No. I choose an action for the 4 players, and then i am 20 seconds without do anything, only seeing what happen in the batlle.
I am playing the pal version.
I don't know what speed are you talking about in your last post...
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top