Next Generation Emulation banner
1 - 1 of 1 Posts

·
Better be better than yesterday
Joined
·
4,098 Posts
Alright, I'm trying to get ePSXe to work with final fantasy tactics. I have epsxe ver's 1.7, 1.6, and 1.5.7, all with bios, plugins (petes 1.76 video), forceaspi has been run, and zlib1.dll has been added. I've used different versions of epsxe. I've used different plugins. I've got a fresh iso of the game made with magiciso.

2.2Ghz dual core, 3.0 gig ram, geforce 7300le.

Epsxe will launch, in all 3 vers, and get to the point of the window opening. then it just freezes, black screen, and has to be killed via task manager.


what am I doing wrong?
Update to Pete's 1.77 plugins. If you are using Vista, disable DEP and run ePSXe as admin. Also have you updated your graphics card drivers? Can you simply run the bios?
 
1 - 1 of 1 Posts
Top